after installing an expansion pack

View previous topic View next topic Go down

after installing an expansion pack

Post by megalolzxx on Wed 30 Jan 2013, 05:53

Okay, so I already have the sims (base game), generations, pets and showtime installed before I started to install another expansion pack (supernatural) . But when I tried to install another expansion pack, it didn't work out very well. I did everything in the instructions on how to install it, and even did the latest fix. I did it again and again. But when I tried to play it, it wouldn't open. Like, I would just click on play, but nothing happens. What should I do?

megalolzxx
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3
Female Posts : 13
Points : 2178
Reputation : 0
Join date : 2012-01-17
Age : 27

View user profile

Back to top Go down

Re: after installing an expansion pack

Post by invalidusername on Wed 30 Jan 2013, 18:29

Please re-do steps two to four from this page. It should bring you all the way up to date, and makes sure that you have the most recent fix. (So do re-download it all, and apply the patch, even if the game says you're up to date already.)
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4621
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum