Loading Slow

View previous topic View next topic Go down

Loading Slow

Post by mzjune on Sat 09 Feb 2013, 00:01

I installed the ultimate fix as instructed and the game works, the only problem is it takes like 10 min. to get to the main page of the game, and after i built my apartment and tried to go to live mode so i could save it that took like 30 min. did i mess up when i installed the ultimate fix or is my computer the problem????

mzjune
Beginner
Beginner

Posts : 8
Points : 1723
Reputation : 0
Join date : 2013-02-08

View user profile

Back to top Go down

Re: Loading Slow

Post by ☠ ~ Aɳɳ ~ ☠ on Sat 09 Feb 2013, 11:44

Hello,

Run your pc against the game's requirements here, and please tell us, which EP/SP's do you have and did you add any extra's?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20085
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Loading Slow

Post by mzjune on Sat 09 Feb 2013, 21:53

I have the late night ep and the master suite stuff and I ran my computer on the link you gave me,and i meet all the requirements execept "cpu speed minimum" and a upgrade was suggested

mzjune
Beginner
Beginner

Posts : 8
Points : 1723
Reputation : 0
Join date : 2013-02-08

View user profile

Back to top Go down

Re: Loading Slow

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 10 Feb 2013, 10:10

Hello,

Ok, do you meet the minimum requirements or exceed them? How "bad" is your CPU compared to the minimum?
I have the same problem with my CPU, but it's not really a problem as long as you're not at the absolute minimum requirements regarding your other hardware.


_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20085
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Loading Slow

Post by mzjune on Mon 11 Feb 2013, 08:51

My cpu is 1.0 it says i need 2.0 is that bad???

mzjune
Beginner
Beginner

Posts : 8
Points : 1723
Reputation : 0
Join date : 2013-02-08

View user profile

Back to top Go down

Re: Loading Slow

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 12 Feb 2013, 12:07

Hello,

That's pretty bad, are you sure about that? Would you mind installing speccy (free and safe) and run the program to see what it says about your CPU?
If your CPU really is only 1 GHz, that would explain why your loading times are so slow.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20085
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum