Insert Sims 3 Seasons disk error

View previous topic View next topic Go down

Insert Sims 3 Seasons disk error

Post by adorkible91 on Sun 10 Feb 2013, 17:01

Ok so I have read everything about game disk errors and STILL I am getting the error I have Generations and the base game installed from Origin, I downloaded your seasons and ultimate fix I've searched for different cracks I'm putting the crack in the ORIGINAL BASE GAME BIN.... and still I get the error the weird part is.... It worked for me the first time around but I had The awesome mod installed and I uninstalled it because it had made the game laggy. after i uninstalled I loaded an old save that never had awesome mod on it and then BAM now it wont work. i do have mods installed but i've removed them all and it still says no disk I'm going crazy here.

If anyone can help it would be GREAT

Low on cash and entertainment this would be great... if it worked for me Sad

adorkible91
Beginner
Beginner

Windows version :
  • Windows 7

Female Posts : 2
Points : 1719
Reputation : 0
Join date : 2013-02-10

View user profile

Back to top Go down

Re: Insert Sims 3 Seasons disk error

Post by Adwomin on Sun 10 Feb 2013, 21:44

Hello,

Did you do step 2 too: http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly ?
If not, please be sure to re-download and re-apply the manual patch and then do step 3 and 4, re-downloading the Ultimate Fix too!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026423
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Insert Sims 3 Seasons disk error

Post by adorkible91 on Mon 11 Feb 2013, 01:06

Yes But I'll Try again and post back to let you know. thank you for the response though Very Happy

//EDIT

IDK what I did but after trying it it did the same thing so i completely
restored my computer to factory setting (which I don't mind been
wanting to anyway) well then I did it all over again and now it works I
think the AwesomeMod might have done something. but YAY it's fixed!
thankya *HUGS*

//EDIT

FOR FUTURE REFERENCE DO NOT USE "AWESOME MOD" WITH THESE IT WONT WORK EVEN AFTER UNINSTALLING IT SOMETIMES!!! >_>

Admin edit: Do not spam, please, but use the "Edit" button on your post instead. Thank you!

- ADMIN

adorkible91
Beginner
Beginner

Windows version :
  • Windows 7

Female Posts : 2
Points : 1719
Reputation : 0
Join date : 2013-02-10

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum