1.50 Ultimate Fix isn't working for me.

View previous topic View next topic Go down

1.50 Ultimate Fix isn't working for me.

Post by SHFranky on Sat 23 Feb 2013, 21:27

I know I probably screwed up somewhere. I had updated to 1.50 without thinking before the Ultimate Fix was ready. I tried the "temporary fix" but that didn't seem to fix it so I just waited it out. Now the 1.50 Ultimate Fix came out and I got excited, but for some reason when I start the game (using TS3W or otherwise) it goes black for about 30 seconds then I get an error saying: Sims 3 Has Stopped Working - Windows will notify you if there's a solution (etc.).

Not sure if this is important, but I noticed that in the game launcher it says my version number is:
Version 16.0.136.021001

But in the skuversion.txt file it says:
GameVersion = 1.50.56.021002

I think this happened because it asked if I wanted to do a store update and I did it, hopefully that's not the bane of my Sims 3. :/
Any suggestions would be most appreciated. I can post my bin folder on here, but I think everything's correct there, but I'll do anything if it means not having to re-install. >>

I should also note before the new Ultimate Fix, it had the same exact issue. Also, don't know if it's supposed to, but the TS3.exe doesn't seem to do anything at all, but the TS3W or the Launcher comes up with the same error.

Last thing I should probably mention is that I have all versions (stuff and expansion packs) up to Pets, but then I skipped everything after to get Supernatural and Seasons. But in the launcher, when I scroll over the different expansions I have (this might be normal, but I'll mention it anyway) they all say different version numbers, but the base game does say 1.50.56.021002.

SHFranky
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Male Posts : 2
Points : 1701
Reputation : 0
Join date : 2013-02-23
Age : 24
Location : Florida

View user profile

Back to top Go down

Re: 1.50 Ultimate Fix isn't working for me.

Post by Benjidono on Sun 24 Feb 2013, 00:32

If you have mods installed in your game in "package" folder. It could be that. I had to remove my mods folder then the game worked just fine...

pale

Benjidono
Beginner
Beginner

Posts : 1
Points : 1701
Reputation : 0
Join date : 2013-02-22

View user profile

Back to top Go down

Re: 1.50 Ultimate Fix isn't working for me.

Post by SHFranky on Sun 24 Feb 2013, 01:04

Benjidono wrote:If you have mods installed in your game in "package" folder. It could be that. I had to remove my mods folder then the game worked just fine...

pale
Tried that but I'm still getting the same problem.
The manual update is available now, so I'll try that.

//EDIT

Awesome, looks like the manual patch was all it needed. xD
Thanks anyway.

SHFranky
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Male Posts : 2
Points : 1701
Reputation : 0
Join date : 2013-02-23
Age : 24
Location : Florida

View user profile

Back to top Go down

Re: 1.50 Ultimate Fix isn't working for me.

Post by invalidusername on Sun 24 Feb 2013, 03:01

Glad you figured it out! Is there anything else we can help you with right now?
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4562
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum