Mods not Working Patch Issues

View previous topic View next topic Go down

Mods not Working Patch Issues

Post by IslandRzrbk on Sun 24 Feb 2013, 21:55

Hi, firstly, THANK YOU FOR EVERYTHING! I apologize if I am posting this in the wrong area...

The only non-bought expansion I have is Seasons and I believe I updated everything per the instructions to the 1.50 manual patch. Using many of your troubleshooting suggestions, I was able to finally get the game working (mostly problems on my own end). But now that I've got the game working, many of the custom mods I had installed are no longer working.

Many of them are from sexysims, modthesims, and NRAAS.

I also seem to be having an issue with slow rotational viewing, which I've been told is due to outdated mods.

Do you have any suggestions on how to ferret out the outdated mods?

Thank you so much.

IslandRzrbk
Beginner
Beginner

Posts : 1
Points : 1804
Reputation : 0
Join date : 2012-09-10

View user profile

Back to top Go down

Re: Mods not Working Patch Issues

Post by invalidusername on Mon 25 Feb 2013, 02:24

Just go to the mod's creator's website, and see if they've updated any. When using mods, you must keep track of where you got which from, so that in case of an update, you can also make sure those mods are safe to use.
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4499
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum