HELP!! Something went wrong with the ultimate fix!!

View previous topic View next topic Go down

HELP!! Something went wrong with the ultimate fix!!

Post by SweetPeaPupLuv on Wed 06 Mar 2013, 03:26

I watched the video and read through the installation directions but after everything was finished moving, I tried to open the launcher and it said there was a problem opening. I tried to undo all copies but it still didn't work. Now I have to uninstall TS3 and re-install it all over again. Please tell me if there is a way to avoid this!!!! (p.s i needed the fix because whenever i tried updating, either the green bar would show up and when it finished nothing else would happen or nothing would happen at all)

Admin edit: Moved.

- ADMIN

SweetPeaPupLuv
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3
Female Posts : 22
Points : 1996
Reputation : 2
Join date : 2013-03-06
Age : 18
Location : California

View user profile

Back to top Go down

Re: HELP!! Something went wrong with the ultimate fix!!

Post by invalidusername on Wed 06 Mar 2013, 03:45

Have you tried running the game without the launcher?
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4838
Reputation : 219
Join date : 2011-10-20
Age : 25
Location : Michigan

View user profile

Back to top Go down

Re: HELP!! Something went wrong with the ultimate fix!!

Post by SweetPeaPupLuv on Wed 06 Mar 2013, 03:55

Yes I did but it didn't work and how would i be able to update it?

SweetPeaPupLuv
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3
Female Posts : 22
Points : 1996
Reputation : 2
Join date : 2013-03-06
Age : 18
Location : California

View user profile

Back to top Go down

Re: HELP!! Something went wrong with the ultimate fix!!

Post by Mera on Wed 06 Mar 2013, 09:46

Do you have any mods? And have you tried updating manually?: http://akamai.cdn.ea.com/eadownloads/u/f/sims/sims3/patches/TS3_1.50.56.0210xx_update.exe
avatar
Mera
Forum V.I.P
Forum V.I.P

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)

Male Posts : 237
Points : 2574
Reputation : 10
Join date : 2012-04-28
Age : 20
Location : Dypt Inne I Skogen

View user profile

Back to top Go down

Re: HELP!! Something went wrong with the ultimate fix!!

Post by Webmaster on Wed 06 Mar 2013, 22:04


Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 18903
Points : 1026735
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: HELP!! Something went wrong with the ultimate fix!!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum