Sims medieval problems after latest patch. [SOLVED]

View previous topic View next topic Go down

Sims medieval problems after latest patch. [SOLVED]

Post by Bliss1991 on Sun 01 May 2011, 18:13

Hey,

So I've just installed the latest patch and did everything I should have done including the ultimate fix and have had some problems:

1. It first shows the unable to identify hardware message. But when I restarted it was gone. Same for my screen settings, they were gone and the option of lessons was on again.
2. My mouse goes nuts when I right click and try to navigate, this only happens when I'm actually playing with a character. For example, when I try to move to the next room I end up on the beach.. It's like my mouse is hyperactive and I am 100% sure this has nothing to do with my mouse. When I'm in 'wachter's oog' modus it's all good.
3. While playing a quest and I get the ? option where I have to choose between options I can't click on it. This simply means being unable to play quests because almost every quest has that task somewhere in it.
4. In creating a sim modus there is the option where you can choose from readymade sims, I don't see any pictures but am still able to click on them.

Any idea?

Bliss1991
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Wolfenstein ET, Army of Two, Gears of War, Halo, Sims 3
Female Posts : 145
Points : 3112
Reputation : 9
Join date : 2010-07-13
Age : 26
Location : The Netherlands

View user profile

Back to top Go down

Re: Sims medieval problems after latest patch. [SOLVED]

Post by Webmaster on Mon 02 May 2011, 11:48

Hello,

Do you have any saves on your system for The Sims: Medieval? If yes, I recommend you back them up now.
Also, did you only get the problems áfter updating? If yes, then I think you have the same problem as everyone else: http://games4theworld.bestgoo.com/t1065-i-can-t-get-out

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 18903
Points : 1026735
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: Sims medieval problems after latest patch. [SOLVED]

Post by Bliss1991 on Mon 02 May 2011, 11:54

Yeah, before the patch everything was fine.
I'll backup my save games..
Still, I am able to save the game.. so it's not quite the same problem I guess.

Edit: No I am not able to save my game, I kinda missed that but when I started the Sims Medieval and tried to save it didn't..

Bliss1991
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Wolfenstein ET, Army of Two, Gears of War, Halo, Sims 3
Female Posts : 145
Points : 3112
Reputation : 9
Join date : 2010-07-13
Age : 26
Location : The Netherlands

View user profile

Back to top Go down

Re: Sims medieval problems after latest patch. [SOLVED]

Post by Webmaster on Mon 02 May 2011, 12:01

@Bliss1991 wrote:Yeah, before the patch everything was fine.
I'll backup my save games..
Still, I am able to save the game.. so it's not quite the same problem I guess.

Edit: No I am not able to save my game, I kinda missed that but when I started the Sims Medieval and tried to save it didn't..
Hello,

Ok, then it's the same problem. I recommend you keep following that topic. Looks like the new update messed up pretty bad... again. Trollemote

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 18903
Points : 1026735
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: Sims medieval problems after latest patch. [SOLVED]

Post by Alyssa on Mon 02 May 2011, 18:57

@Bliss1991 wrote:Hey,

So I've just installed the latest patch and did everything I should have done including the ultimate fix and have had some problems:

1. It first shows the unable to identify hardware message. But when I restarted it was gone. Same for my screen settings, they were gone and the option of lessons was on again.
2. My mouse goes nuts when I right click and try to navigate, this only happens when I'm actually playing with a character. For example, when I try to move to the next room I end up on the beach.. It's like my mouse is hyperactive and I am 100% sure this has nothing to do with my mouse. When I'm in 'wachter's oog' modus it's all good.
3. While playing a quest and I get the ? option where I have to choose between options I can't click on it. This simply means being unable to play quests because almost every quest has that task somewhere in it.
4. In creating a sim modus there is the option where you can choose from readymade sims, I don't see any pictures but am still able to click on them.

I am experiencing the crazy mouse thing, but none of the others.
Any idea?

Alyssa
Beginner
Beginner

Female Posts : 8
Points : 2676
Reputation : 0
Join date : 2011-04-04

View user profile

Back to top Go down

Re: Sims medieval problems after latest patch. [SOLVED]

Post by Webmaster on Tue 03 May 2011, 11:32

@Alyssa wrote:
@Bliss1991 wrote:Hey,

So I've just installed the latest patch and did everything I should have done including the ultimate fix and have had some problems:

1. It first shows the unable to identify hardware message. But when I restarted it was gone. Same for my screen settings, they were gone and the option of lessons was on again.
2. My mouse goes nuts when I right click and try to navigate, this only happens when I'm actually playing with a character. For example, when I try to move to the next room I end up on the beach.. It's like my mouse is hyperactive and I am 100% sure this has nothing to do with my mouse. When I'm in 'wachter's oog' modus it's all good.
3. While playing a quest and I get the ? option where I have to choose between options I can't click on it. This simply means being unable to play quests because almost every quest has that task somewhere in it.
4. In creating a sim modus there is the option where you can choose from readymade sims, I don't see any pictures but am still able to click on them.

I am experiencing the crazy mouse thing, but none of the others.
Any idea?
Hello,

Next time please open your own topic. Did you get this problem only áfter updating the game?

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 18903
Points : 1026735
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: Sims medieval problems after latest patch. [SOLVED]

Post by Alyssa on Tue 03 May 2011, 19:24

Yes, this only happened after updating.

Alyssa
Beginner
Beginner

Female Posts : 8
Points : 2676
Reputation : 0
Join date : 2011-04-04

View user profile

Back to top Go down

Re: Sims medieval problems after latest patch. [SOLVED]

Post by Webmaster on Tue 03 May 2011, 22:45

@Alyssa wrote:Yes, this only happened after updating.
Hi there,

Haha, welcome to the club: http://games4theworld.bestgoo.com/t1065-i-can-t-get-out

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 18903
Points : 1026735
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: Sims medieval problems after latest patch. [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum