First was a saving error then cant play, include SCREENSHOT.

View previous topic View next topic Go down

First was a saving error then cant play, include SCREENSHOT.

Post by Ukix3 on Fri 15 Mar 2013, 12:20

I was editing my auroaskies town by adding custom content lots when i cant save. Popup saying something about code something 16. Didnt have screenshot for that. Then I proceeded to restart the game.. and well this..

It wasnt the first time, two months ago this occurred but i went to re-install everything TS3, SP & EP and it work but i dont want to waste another 3hrs and risk having this same problem thus repeating this process all over again. ):

Edit2: I didnt install showtime when things were well. Only after installing showtime and add in lots tried save this happens. Is it related?

Ukix3
Beginner
Beginner

Posts : 9
Points : 2307
Reputation : 0
Join date : 2011-07-13

View user profile

Back to top Go down

Re: First was a saving error then cant play, include SCREENSHOT.

Post by Adwomin on Sat 16 Mar 2013, 21:04


_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum