Been having a couple issues with my game lately.

View previous topic View next topic Go down

Been having a couple issues with my game lately.

Post by JTdai on Sun 17 Mar 2013, 14:23

As the title states, i've been having a couple issues with my Sims lately. I haven't been playing for a while due to work commitments but recently seeing that University life is out, I wanted so bad to play it (Since sims 2!!). So here's the problem. I download 70s 80s 90s stuff pack and University life together and installed 70s pack first then university life exp. I have quite a far bit of mods and ccs but most of it are store updates that i packed into a few .packages. Since i installed uni life, i've done everything that i should, crack it copy and paste and all that. So when i tried to play the game, the unofficial game modification sign appears. I'm not what i've done wrong so i went to download the new sims fix. and applied everything and saw that my Sims is 18.026 etc etc. I'm not sure if that's right cause i even cracked it already as per reading the ultimate fix. My game keeps crashing every now and then still. And i don't exactly know what's wrong because I can't seem to download the manual patch for V1.50! Please help?

P/S: Also, there's seems to be a bug with the store downloads. Some of the clothes aren't exactly showing and turns my sim into brown or grey color when i click the clothing. And there seems to be a hair and beard that looks weird? Please help me i'm dying to play!

JTdai
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 13
Points : 2204
Reputation : 0
Join date : 2011-12-18

View user profile

Back to top Go down

Re: Been having a couple issues with my game lately.

Post by invalidusername on Sun 17 Mar 2013, 15:21

It's most likely mods. Backup and remove "Documents/Electronic Arts/Sims 3" then try playing. If it works, then it's a mod issue.
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4621
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

Re: Been having a couple issues with my game lately.

Post by Adwomin on Sun 17 Mar 2013, 16:48

Hello,

That means either an out-dated or a corrupt Mod. If taking out all your Mods did the trick, put them back in groups of like 3-10 and then test your game. If you run into any problems, you know it's one of those Mods you just put in there. This way you can filter out all corrupt Mods.

Either update or remove those Mods.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19210
Points : 1026484
Reputation : 2259
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Been having a couple issues with my game lately.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum