Help!!!!

View previous topic View next topic Go down

Help!!!!

Post by nightmare72 on Tue 02 Apr 2013, 18:29

installed correctly....game runs....launcher works.....read FAQ did what it said.....after the game loads and i want to start.....half the text is missing and i have no clue what im clicking on....what will fix this besides going into the registry?

nightmare72
Beginner
Beginner

Posts : 6
Points : 1667
Reputation : 0
Join date : 2013-04-02

View user profile

Back to top Go down

Re: Help!!!!

Post by ☠ ~ Aɳɳ ~ ☠ on Thu 04 Apr 2013, 13:10

Hello,

Did you install it in English or another language?
Did you run the patch again after you finished installing?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20086
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Help!!!!

Post by nightmare72 on Thu 04 Apr 2013, 15:30

Installed in English....and patched updated all of it.....Idk what else to do

nightmare72
Beginner
Beginner

Posts : 6
Points : 1667
Reputation : 0
Join date : 2013-04-02

View user profile

Back to top Go down

Re: Help!!!!

Post by ☠ ~ Aɳɳ ~ ☠ on Thu 04 Apr 2013, 15:43

Hello,

Any mods/cc?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20086
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Help!!!!

Post by nightmare72 on Thu 04 Apr 2013, 15:48

Only what was on the pirate bay by gamesfortheworld

nightmare72
Beginner
Beginner

Posts : 6
Points : 1667
Reputation : 0
Join date : 2013-04-02

View user profile

Back to top Go down

Re: Help!!!!

Post by ☠ ~ Aɳɳ ~ ☠ on Thu 04 Apr 2013, 15:58

Hello,

Try this:
Go to Documents\Electronic Arts and backup and remove the The Sims 3 folder.
That's like a factory reset of your game and could fix it.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20086
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Help!!!!

Post by nightmare72 on Thu 04 Apr 2013, 19:16

didnt work....here is a screenshot of what i see after the load

[img][/img]


Last edited by nightmare72 on Thu 04 Apr 2013, 19:21; edited 1 time in total (Reason for editing : screenshot)

nightmare72
Beginner
Beginner

Posts : 6
Points : 1667
Reputation : 0
Join date : 2013-04-02

View user profile

Back to top Go down

Re: Help!!!!

Post by TUN3R on Thu 04 Apr 2013, 23:49

I had that problem. Don't know what caused it, but reinstalling the game and EP's fixed it.

_________________


TUN3R
BANNED
BANNED

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Grand Theft Auto: San Andreas
Male Posts : 646
Points : -7233
Reputation : -9982
Join date : 2012-02-19

View user profile

Back to top Go down

Re: Help!!!!

Post by nightmare72 on Fri 05 Apr 2013, 01:13

Explain tuner please?

nightmare72
Beginner
Beginner

Posts : 6
Points : 1667
Reputation : 0
Join date : 2013-04-02

View user profile

Back to top Go down

Re: Help!!!!

Post by Funkymonkey123 on Sat 06 Apr 2013, 06:37

I just had to renstall the base game and update + aply the ultimate fix to fix it.

Funkymonkey123
Beginner
Beginner

Posts : 12
Points : 1959
Reputation : 0
Join date : 2012-06-20

View user profile

Back to top Go down

Re: Help!!!!

Post by nightmare72 on Sat 06 Apr 2013, 23:59

With all expansions?

nightmare72
Beginner
Beginner

Posts : 6
Points : 1667
Reputation : 0
Join date : 2013-04-02

View user profile

Back to top Go down

Re: Help!!!!

Post by fouchouyou on Sun 07 Apr 2013, 10:21

you do not have to reinstall every things you can just uninstall the base game then reinstall it, up date your game and apply the ultimate fix, but uninstall everything omg that is a very hard work, and you have to clear your caches, if you have any mode be sure to update it too... i wish you luck... I love you

_________________


                                                                                    Simlife
avatar
fouchouyou
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : sims3 AND SIMS4
Female Posts : 97
Points : 1967
Reputation : 20
Join date : 2012-10-30
Age : 33
Location : tunisie

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum