Video Card causing in-game issues

View previous topic View next topic Go down

Video Card causing in-game issues

Post by slckimster on Wed 03 Apr 2013, 16:42

Sorry if this has been posted before or its in the wrong area but I have went through several posts and nothing quite close enough to my problem.

What I have:

Windows 7 Ultimate
Base Game (store bought)
High-end Loft (store bought)
Ambitions (games4theworld)
Late Night (games4theworld)
Pets (games4theworld)
Showtime (games4theworld)
Supernatural (games4theworld)
Seasons (games4theworld)
70's, 80's & 90's (games4theworld)
University Life (games4theworld)

I have CC's and Mods but they have never been huge issues with in-game play. Some minor clothing bugs mainly with newborns and kids but that's not my problem. I have a NVidia GeForce 9400 GT video card and I switched it with the exact same one except one with 1GB of onboard RAM to see if it would help the lagging. I have tried updating the drivers, even uninstall and re-installing the drivers, still the same in-game play problems. I have nraas master controller and cheats MOD installed and it kept popping up with the local sims job errors and my sims would disappear from taking a shower to be somewhere else on the lot while the shower was still going and nobody in it. Interacting with other sims causes my sim to disappear and reappear. Sometimes I can't get my sim to cook. It will show the command and then go away while the pop up for the command is still showing. I only started having these issues after I installed the new video card.

I hope I have explained myself well enough and I apologize if it doesn't belong here.

Thank you.




slckimster
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 1
Points : 2175
Reputation : 0
Join date : 2011-09-07

View user profile

Back to top Go down

Re: Video Card causing in-game issues

Post by Aɾყα on Thu 04 Apr 2013, 12:16

//MOVED

Hello,

To be honest, I can hardly imagine that these issues are caused by your graphicscard, since they have nothing to do with graphics at all.
Is there anything else you changed during the time you switched the graphicscard?
First thing to try is -always- backup and remove your mods to see if they definitely don't cause problems.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20012
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum