CC and all house lots installed won't show up in game... [SOLVED]

View previous topic View next topic Go down

CC and all house lots installed won't show up in game... [SOLVED]

Post by cousinvinnie7 on Sat 13 Apr 2013, 15:01

Hello, I have all base game to university installed, i went by the guide "how to install sims 3 correctly" except when i went to apply the patch it said it was already patched to that version"should i have done it anyways ???" the only pack i don't have installed is Katey Perry,i have tried 4 or 5 residential house lots some with CC and some with not,the only mod i have installed is NRAAS and tried removing and clearing cache files to no avail...TIA, Moderators you may close, as i found the issue=as some may have read apparently there is sometimes a bug in the patch 1.50 for some, where the disable custom content messes up and you have to check and uncheck the disable custom content box, worked for me.......

cousinvinnie7
Beginner
Beginner

Posts : 2
Points : 2048
Reputation : 0
Join date : 2012-03-19

View user profile

Back to top Go down

Re: CC and all house lots installed won't show up in game... [SOLVED]

Post by Shamrock on Thu 02 May 2013, 14:45

Problem solved, topic locked.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5944
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum