Mods not working. [SOLVED]

View previous topic View next topic Go down

Mods not working. [SOLVED]

Post by Badassnisha on Sat 11 May 2013, 23:43

Hi Im new here and I love this site, I just recently finish downloading the sims 3 base and all expansion packs and it works great!! I then went to download the mod the sims which gave me two mods, so I put the folder in just the sims 3 folder not in the game bin or any other folder just the sims 3 where it had- caches, game, game data, support, and thumbnails, I didn't add any other mods yet because I wanted to see if it worked with the first two mods that were included but when I went to play the game it didn't skip over the introduction part so I figured it didn't work. Please let me know if I have the mods folder in the correct spot!! Thanks

Badassnisha
Beginner
Beginner

Posts : 4
Points : 1846
Reputation : 0
Join date : 2013-05-11

View user profile

Back to top Go down

Re: Mods not working. [SOLVED]

Post by The_gh0stm4n on Sat 11 May 2013, 23:54

@Badassnisha wrote:Hi Im new here and I love this site, I just recently finish downloading the sims 3 base and all expansion packs and it works great!! I then went to download the mod the sims which gave me two mods, so I put the folder in just the sims 3 folder not in the game bin or any other folder just the sims 3 where it had- caches, game, game data, support, and thumbnails, I didn't add any other mods yet because I wanted to see if it worked with the first two mods that were included but when I went to play the game it didn't skip over the introduction part so I figured it didn't work. Please let me know if I have the mods folder in the correct spot!! Thanks

Hello there,

If you put the Mods folder in Documents/Electronic Arts/The Sims 3, then that's the right location. You should re-check the description of the mods, to see if they are compatible with your Sims 3 base game version (open the Sims 3 Launcher and hover the mouse cursor to the base game icon on the far left).
And in case something went wrong with your "Mod-setup", (re-) read
this article here Wink.

Good luck!

_________________


Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 Expansion install checklist // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW, Site navigation & Support, if you don't get a reply after 24 hours of opening a new Forum topic!






avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac, Military strategy & Government simulation games, S.W.A.T 4.
Male Posts : 15882
Points : 21128
Reputation : 2261
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Mods not working. [SOLVED]

Post by Badassnisha on Sun 12 May 2013, 00:09

Omg I figured it out, I put it in the programfiles/sims 3 instead of the mydocuments/sim3!! Thanks Its working fine now, lol

Helper edit: nice to hear that. Happy simming!
Topic closed.

- C. G.

Badassnisha
Beginner
Beginner

Posts : 4
Points : 1846
Reputation : 0
Join date : 2013-05-11

View user profile

Back to top Go down

Re: Mods not working. [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum