Problems Installing Base Game Sims 3. [SOLVED]

View previous topic View next topic Go down

Problems Installing Base Game Sims 3. [SOLVED]

Post by Mrl on Fri 17 May 2013, 01:44

Hi, I am new to mounting and installing downloaded games. I have downloaded the Sims 3 base game and extracted the files using WinRar to a folder on my desktop. I have opened the installation guide and followed directions exact. Using Daemon Tools Lite, I have mounted the starter disc and disc 1 just as stated in the directions. When I clicked on the starter disc from Daemon, I got a popup box asking me what I wanted to do with the disc. I selected to run exe. Everything going as expected. Installation process started up, I used the serial icon in the #crack folder and generated a key. Entered the key and VOILA! Installation begins! Now, it asks me for disc 1 (which I have also mounted in Daemon) after installing so much of the game. Problem is that the directions say to select the browse button and select the StartDisk that I had mounted. This is in fact the disc that I started installation from so. It says "(NOTE: In 'My Computer' or 'Computer' the StartDisk is called 'Sims3')". This is true... it does say that; however, i cannot select 'Sims3' because the route is BD-ROM Drive (J:) SIMS3 with files beneath it. It will not allow me to select 'Sims3'. I do not know where to go from here or how to continue installation because if I try to run disc 1 from Daemon, nothing happens because I am not making a proper selection using the browse button from the box that pops up during installation. Also, I am running Windows 8 if that makes any difference at all.

I do own the base game and World Adventures expansion, but when I tried installing downloads, I was not able to run them. I figured that the reason was because I was attempting to run cracked games with no discs mounted to a base game that was installed off of original discs. Any help with this will be appreciated.

P.S. I did already request the mounting guide via email to make sure I made no errors with this. I am waiting to receive it.

Mrl
Beginner
Beginner

Posts : 3
Points : 1624
Reputation : 0
Join date : 2013-05-17

View user profile

Back to top Go down

Re: Problems Installing Base Game Sims 3. [SOLVED]

Post by Shamrock on Fri 17 May 2013, 03:06

Hello,
Don't worry, we're here to help you! Wink
I haven't installed the sims 3 on windows 8, but I'm pretty sure it is similar to 7.
When asked to browse for the disc, indeed you have the possibility to expand your J: drive, but you should also just be able to select the drive and click next. (clicking on the name of the drive, not the little arrow next to it...)

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5942
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Problems Installing Base Game Sims 3. [SOLVED]

Post by Mrl on Fri 17 May 2013, 03:45

Thank you for the reply Shamrock. When I select the drive, nothing pops up in the path box. It is not selecting a file at all. Is there a difference in how you should mount these with Daemon Tool Lite compared to the regular version of Daemon Tool? I didn't want to pay for the program

Mrl
Beginner
Beginner

Posts : 3
Points : 1624
Reputation : 0
Join date : 2013-05-17

View user profile

Back to top Go down

Re: Problems Installing Base Game Sims 3. [SOLVED]

Post by Shamrock on Fri 17 May 2013, 04:01

No no, the Lite version should be just fine!
What you can also try is:
When it asks for the second disk, go to Daemon Tools Lite, unmount first drive and mount the second image instead. That should make it like you opened the CD reader and inserted the other disk.
Then click ok and it should work!

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5942
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Problems Installing Base Game Sims 3. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 17 May 2013, 04:22

Hello,

If you're unsure what to do, you can always try this video.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20088
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Problems Installing Base Game Sims 3. [SOLVED]

Post by Mrl on Fri 17 May 2013, 04:49

I really appreciate the help Shamrock and Lady ElDi! I have finally received the mounting guide and figured it out. I'll post what it was with me in case any other noobies like me come along and experience this problem.

In the guide, I noticed where it mentioned the SCSI virtual drive and how it adds additional virtual drives to your pc. Then a light bulb went off! There are 2 discs, therefore you need to be able to mount to another drive. Lady ElDi is right about unmounting and remounting disc 1. I just did it slightly different. I added an additional drive with the SCSI virtual drive and mounted StartDisc to one and Disc 1 to the other. On my pc, those were listed as drives J: and K:.

When the installation asked to insert disc 1, I simply clicked on browse and selected drive K: and then selected next. This worked!

I hope this helps clear up any confusion to future installers!

Helper edit: Good to hear that problem solved. Smile Topic is closed.
-Phoebe

Mrl
Beginner
Beginner

Posts : 3
Points : 1624
Reputation : 0
Join date : 2013-05-17

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum