Mods don't seem to be working and game crashes after updating.

View previous topic View next topic Go down

Mods don't seem to be working and game crashes after updating.

Post by Hemptress on Mon 20 May 2013, 00:10

So I downloaded the Sims 3 Patch Downloader and patched my game to the latest version. When I went to go play the game, it gave me a no disc found error. So I reapplied the ultimate fix, and now I'm no longer getting the no disc found error, but instead it looks like my mods are disabled (my nointro mod isn't working, at least) and then when I try to go into the game, it crashes. Help?

Admin edit: Moved.

- ADMIN

Hemptress
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 5
Points : 1805
Reputation : 0
Join date : 2012-09-21

View user profile

Back to top Go down

Re: Mods don't seem to be working and game crashes after updating.

Post by invalidusername on Mon 20 May 2013, 17:10

Try backing up and removing "Documents\Electronic Arts\Sims 3" and seeing if that helps with the game crashing. (The easiest way to do this is to just rename the folder)
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4500
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

Re: Mods don't seem to be working and game crashes after updating.

Post by zzshin on Mon 20 May 2013, 18:13

@Hemptress wrote:So I downloaded the Sims 3 Patch Downloader and patched my game to the latest version. When I went to go play the game, it gave me a no disc found error. So I reapplied the ultimate fix, and now I'm no longer getting the no disc found error, but instead it looks like my mods are disabled (my nointro mod isn't working, at least) and then when I try to go into the game, it crashes. Help?

i not sure what the problem is ~ but maybe you can apply the laterst version of the mod if there have , and also maybe some of the mod you apply is out of date so the game may crash when loading the game.
avatar
zzshin
Posting Lord
Posting Lord

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3 / Hitman
Male Posts : 264
Points : 1889
Reputation : 14
Join date : 2013-05-13
Location : Malaysia

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum