build mode not working

View previous topic View next topic Go down

build mode not working

Post by Sk8ErGuRl101 on Wed 29 May 2013, 19:05

I had every expansion except University up until yesterday. I got it and it worked fine but then when I went into build mode the building menu thing didnt come up. The little tabs just kinda flash. I dont know if this has something to do with university, aurora skies, or lucky palms (also got hose yesterday) so please help! I really wanna play!
avatar
Sk8ErGuRl101
Beginner
Beginner

Windows version :
  • Windows 7

Favourite games : Any and all Sims 3 games!, Final Fantasy, Skyrim, Assassins Creed series, minecraft, halo
Female Posts : 17
Points : 2139
Reputation : 0
Join date : 2012-10-05
Age : 20

View user profile

Back to top Go down

Re: build mode not working

Post by The_gh0stm4n on Wed 29 May 2013, 19:18

@Sk8ErGuRl101 wrote:I had every expansion except University up until yesterday. I got it and it worked fine but then when I went into build mode the building menu thing didnt come up. The little tabs just kinda flash. I dont know if this has something to do with university, aurora skies, or lucky palms (also got hose yesterday) so please help! I really wanna play!

Hello there,

Have you correctly applied the (latest) Ultimate fix ?

If that doesn't help, re-read this here: http://games4theworld.bestgoo.com/t857-the-sims-3-crashes-freezes-to-desktop-fix-updated-on-29-09-2012
Epsecially #2 (DEP) and #3 (assigning more RAM to memory) could be useful. If you use the "4GB patch", though, you have to patch the TS3W.exe file in C:/Program files(x86)/Electronic Arts/The Sims 3/Game/Bin (= the Sims 3 base game location).

Good luck for now!


_________________



Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 Expansion install checklist // How to install The Sims 4


Feel free to e-mail me for general questions about G4TW, Site navigation & Support, if you don't get a reply after 24 hours of opening a new Forum topic!

avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.
Male Posts : 16246
Points : 21664
Reputation : 2346
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: build mode not working

Post by Sk8ErGuRl101 on Wed 29 May 2013, 20:12

Still not working Sad
avatar
Sk8ErGuRl101
Beginner
Beginner

Windows version :
  • Windows 7

Favourite games : Any and all Sims 3 games!, Final Fantasy, Skyrim, Assassins Creed series, minecraft, halo
Female Posts : 17
Points : 2139
Reputation : 0
Join date : 2012-10-05
Age : 20

View user profile

Back to top Go down

Re: build mode not working

Post by The_gh0stm4n on Wed 29 May 2013, 20:17

@Sk8ErGuRl101 wrote:Still not working Sad

Go to My documents/Electronic Arts and rename the folder "The Sims 3" (example: "The Sims 3_"). Now start the game; for now, you'll have to start a new savegame and your CC (including Aurora Skies & Lucky Palms) will be gone too. But just try a new savegame and see if the Build & Buy modes work.

If it does, we'll continue from there.

_________________



Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 Expansion install checklist // How to install The Sims 4


Feel free to e-mail me for general questions about G4TW, Site navigation & Support, if you don't get a reply after 24 hours of opening a new Forum topic!

avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.
Male Posts : 16246
Points : 21664
Reputation : 2346
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: build mode not working

Post by Sk8ErGuRl101 on Wed 29 May 2013, 20:20

Nevermind! I figured it out, I needed to start the game with the TS3EP09 file.
avatar
Sk8ErGuRl101
Beginner
Beginner

Windows version :
  • Windows 7

Favourite games : Any and all Sims 3 games!, Final Fantasy, Skyrim, Assassins Creed series, minecraft, halo
Female Posts : 17
Points : 2139
Reputation : 0
Join date : 2012-10-05
Age : 20

View user profile

Back to top Go down

Re: build mode not working

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum