Package files disappeared

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Package files disappeared

Post by The_gh0stm4n on Mon 24 Jun 2013, 03:06

@ardentika wrote:Oh my god, is my english bad or what? I was talking about the edit button, before you start carping on me, read again. I HAVE tried everything you suggested, even quite a lot that you haven't and nothing. Here are the screenshots:
Spoiler:


  

The first thing is this: are you sure these (clothing) packages don't need to be updated ?

The most radical (and the correct) way of un-installing would be the following:

1) Un-install all your Sims 3 games. For a start, you can follow these guidelines here: http://simswiki.info/wiki.php?title=Game_Help:TS3_Uninstall. Pay attention to the parts about deleting the registry entries and the "un-install information". And make sure to delete these registry keys manually.

2) After un-installing, re-start the computer.

3) Now go to My Documents/Electronic Arts and rename the folder "The Sims 3" (example: "The Sims 3_backup").

4) Now re-install your games (but please, without this "Monte Vista" world that you downloaded, with which the trouble seemingly started).

5) Start the game, then start a fresh savefile and play on for a while. Now save the game, then "exit without saving".

6) Put the "Mods" folder from "The Sims 3_backup" into "The Sims 3" (that's your new folder).

7) Start the game again to see if this changed anything.

Another possibility would be to either turn off any anti-virus/malware program, or you add the whole "The Sims 3" folder to the "exceptions" of the software (yes, the more modern anti-virus software is able to "detect" harmless game-files, while they probably can't handle real virusses).


One more thing: getting this game to work can be extremely annoying, but still, I would like to ask you stay friendly. Even if you were really talking "about the edit button", I don't see the relevance of this. So let's say you add something to your post, using the "edit" button, and maybe using the words //EDIT too. This will NOT give us any special notification, in case you thought that. Which means we actually have to check posts "the old way", and yes, sometimes we can't avoid "overlooking" some users.

If nothing else helps, then I'm sorry we couldn't be more helpful, but even experienced simmers like us can't solve ALL problems with that game. I feel I have said everything I know about this problem. Crying or Very sad


//EDIT

@invalidusername wrote: As it goes, however, I do believe the thread gets a new notice if the last post is edited.

If you only use the "edit" button to modify your post, then at least I don't get any notifications (but maybe that's browser-dependent ?)

If you "mark" your post, then right-click on the text and select "copy", you can "backup" your text. Then after deleting your post, and pasting the "old text" in a new reply, you can add something. After sending the post, it will show up as NEW, because you deleted your old post before and basically created a new post afterwards. Smile


I don't know if this was changed - I'm sorry if it really was Embarassed - but from what I see, only users with moderating rights can completely delete their posts, which means that "Ardentika" can't do this.

The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Posts : 14082
Join date : 2012-11-02

View user profile

Back to top Go down

Re: Package files disappeared

Post by ardentika on Mon 24 Jun 2013, 12:54

Well, I already tried reintalling my game, I deleted the registry but not manually, when I uninstalled the game asked me if I wanted to delete them and I simply clicked yes. That was all, about the mods I don't think that clothes, hair ect. need and update, do they? You were talking about mods like awesome mod and others, and yes I have updated those and they run in the game, the only thing that isn't are the CAS mods. Is there a simple way to try without the whole re-installing like uninstalling only Monte Vista and trying to turn off my anti virus ,because honestly it is bugging me quite a lot I never thought this could be the problem but now that you mentioned it it makes a lot of sense.

ardentika
Posting Nerd
Posting Nerd

Posts : 34
Join date : 2012-11-24

View user profile

Back to top Go down

Re: Package files disappeared

Post by The_gh0stm4n on Mon 24 Jun 2013, 16:28

@ardentika wrote:Well, I already tried reintalling my game, I deleted the registry but not manually, when I uninstalled the game asked me if I wanted to delete them and I simply clicked yes. That was all, about the mods I don't think that clothes, hair ect. need and update, do they? You were talking about mods like awesome mod and others, and yes I have updated those and they run in the game, the only thing that isn't are the CAS mods. Is there a simple way to try without the whole re-installing like uninstalling only Monte Vista and trying to turn off my anti virus ,because honestly it is bugging me quite a lot I never thought this could be the problem but now that you mentioned it it makes a lot of sense.

Hello,

First: with the gigantic amount of CC available on the internet, I cannot tell you which kinds of CC need updating, besides these (core-)mods.

Yes, if you haven't tried to un-install Monte Vista yet, then try un-installing it with the launcher. If THIS doesn't remove the world from the game, then have a look at this here: http://games4theworld.bestgoo.com/t2208-sims3pack-installed-world-inaccessible-or-wont-install-fix
Follow the instructions and all your installed ".sims3packs" should be gone (so Monte Vista too).

Yes, about the anti-virus..well we have seen some people having problems here with their anti-virus programs, but in a different context (usually there were problems when applying the "Ultimate fix"). But I guess that was just a very "daring" try, the thing with the anti-virus Crying or Very sad, but yes, feel free to try that.

And yes, it is possible that your game somehow got "corrupted" or damaged, which means you might want to consider the way of un-installing I showed you in my previous post. But that should only be the last resort.



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14082
Points : 18683
Reputation : 1985
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Package files disappeared

Post by ardentika on Fri 28 Jun 2013, 23:11

Ok, so I tried with updating my game and downloading the new expansion ,and I can't detect for sure but one time the cc appear the next they disappear,now they are gone again. Let alone this my game is non-stop stuck in traveling process, the weird thing is I CAN use build/buy mode, but I can't save my game and I can't move. I uninstalled Monte Vista and updated my cc which needed. I also did the ultimate fix today...yet only the mods appear in the game, no hair, no clothes, none whatsoever...

 //EDIT: I tried with turning off my anti-virus and still nothing. If there is a new 1.55 store fix should I fix it would it help?
//EDIT: I did try the store fix and guess what... nothing...
avatar
ardentika
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Female Posts : 34
Points : 1768
Reputation : 0
Join date : 2012-11-24

View user profile

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum