Stopped working

View previous topic View next topic Go down

Stopped working

Post by envguy on Fri 21 Jun 2013, 00:28

Every time I load my game it works fine until I try to load my save. Then during that loading process, it crashes and says The sims 3 has stopped working... It has worked fine up until this point and I have not done the new update and my version is still 1.50.56 I've tried doing a few things including clearing the cache but it still won't work. Any ideas? Please help!

//EDIT

Also, I haven't made any changes that would have made it do this. Almost seems like it lined up with the time the new update came out even though it hasn't been installed.

envguy
Beginner
Beginner

Posts : 5
Points : 1591
Reputation : 0
Join date : 2013-06-21

View user profile

Back to top Go down

Re: Stopped working

Post by The_gh0stm4n on Fri 21 Jun 2013, 07:43

envguy wrote:Every time I load my game it works fine until I try to load my save. Then during that loading process, it crashes and says The sims 3 has stopped working... It has worked fine up until this point and I have not done the new update and my version is still 1.50.56 I've tried doing a few things including clearing the cache but it still won't work. Any ideas? Please help!

//EDIT

Also, I haven't made any changes that would have made it do this. Almost seems like it lined up with the time the new update came out even though it hasn't been installed.

Hello,

If you haven't installed the new patch (1.55) yet, then I doubt that this update is to blame. Wink

But OK, the quickest and most radical solution to rule out any problems with possibly incompatible mods, custom content or corrupted save files is to rename the folder "The Sims 3". You will find that folder in My Documents/Electronic Arts. Rename that folder "The Sims 3" in any way you like (example: "The Sims 3_").

The next time you start the game you will see that all your old saves and your mods/CC are gone. For now, start a completely new savegame and play on for a while. If this does work, then we will go further with putting back in your old stuff one by one (saves, mods, CC).

But for now: good luck !

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14462
Points : 19189
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Stopped working

Post by envguy on Sat 22 Jun 2013, 03:10

Carlos G. wrote:
Hello,

If you haven't installed the new patch (1.55) yet, then I doubt that this update is to blame. Wink

But OK, the quickest and most radical solution to rule out any problems with possibly incompatible mods, custom content or corrupted save files is to rename the folder "The Sims 3". You will find that folder in My Documents/Electronic Arts. Rename that folder "The Sims 3" in any way you like (example: "The Sims 3_").

The next time you start the game you will see that all your old saves and your mods/CC are gone. For now, start a completely new savegame and play on for a while. If this does work, then we will go further with putting back in your old stuff one by one (saves, mods, CC).

But for now: good luck !
Thanks, changing the folder name worked, I was able to get farther than before. However, if I have to start all over from scratch with a new sim then I'd rather just quit playing the game because it would probably happen again. Plus I have built my current sim up a lot. Any way to get my save back in working order?

envguy
Beginner
Beginner

Posts : 5
Points : 1591
Reputation : 0
Join date : 2013-06-21

View user profile

Back to top Go down

Re: Stopped working

Post by The_gh0stm4n on Sat 22 Jun 2013, 03:15

envguy wrote:Thanks, changing the folder name worked, I was able to get farther than before. However, if I have to start all over from scratch with a new sim then I'd rather just quit playing the game because it would probably happen again. Plus I have built my current sim up a lot. Any way to get my save back in working order?

Not necessarily.

You basically go to your renamed "The Sims 3" folder, then you copy the sub-folder "Saves". After that, you paste that into your NEW "The Sims 3" folder. That should bring back your saves (of course, you need to "re-write the existing folders/files").





_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14462
Points : 19189
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Stopped working

Post by envguy on Sat 22 Jun 2013, 03:35

Carlos G. wrote:
Not necessarily.

You basically go to your renamed "The Sims 3" folder, then you copy the sub-folder "Saves". After that, you paste that into your NEW "The Sims 3" folder. That should bring back your saves (of course, you need to "re-write the existing folders/files").




Ok, I tried pasting my saves in the new "The Sims 3" folder but it's not showing up when I load the game.

envguy
Beginner
Beginner

Posts : 5
Points : 1591
Reputation : 0
Join date : 2013-06-21

View user profile

Back to top Go down

Re: Stopped working

Post by The_gh0stm4n on Sat 22 Jun 2013, 03:46

envguy wrote:
Ok, I tried pasting my saves in the new "The Sims 3" folder but it's not showing up when I load the game.

There are two possibilities: either your saves are somehow corrupted/damaged, or you are doing something wrong, because if this folder is placed correctly, then it should show up in the game.

But OK, if you're sure the folder is in the right place, then try this:

Inside the "Saves", there should be 2 folders:
1) (Name of your savegame).sims3---------------------->you backup that folder somewhere, then DELETE it.
2) (Name of your savegame).sims3.backup------------->you basically remove the "backup" ending in the folder name, so that it looks like the folder before - so the one that you backed up and deleted. Start the game again.

You might also post a screenshot of where you put the "Saves" folder...


To make a screenshot, press Prt Scr which is ( USUALLY ) next to F12 , on top of Insert , and next to Scroll Lock. Then you open, for example, a program like "Microsoft Paint" and select the option "Paste". Now you should see your screenshot - then you save your picture.

To upload a picture here, click on "Host image", then select your screenshot (choose the resolution 1024x). After that you should get the URL (the "internet link") for that picture. Now you go to "Insert image" (the symbol on the right next to "Host image") and paste the URL.




_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14462
Points : 19189
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Stopped working

Post by envguy on Sat 22 Jun 2013, 03:50

Carlos G. wrote:
There are two possibilities: either your saves are somehow corrupted/damaged, or you are doing something wrong, because if this folder is placed correctly, then it should show up in the game.

But OK, if you're sure the folder is in the right place, then try this:

Inside the "Saves", there should be 2 folders:
1) (Name of your savegame).sims3---------------------->you backup that folder somewhere, then DELETE it.
2) (Name of your savegame).sims3.backup------------->you basically remove the "backup" ending in the folder name, so that it looks like the folder before - so the one that you backed up and deleted. Start the game again.

You might also post a screenshot of where you put the "Saves" folder...


To make a screenshot, press Prt Scr which is ( USUALLY ) next to F12 , on top of Insert , and next to Scroll Lock. Then you open, for example, a program like "Microsoft Paint" and select the option "Paste". Now you should see your screenshot - then you save your picture.

To upload a picture here, click on "Host image", then select your screenshot (choose the resolution 1024x). After that you should get the URL (the "internet link") for that picture. Now you go to "Insert image" (the symbol on the right next to "Host image") and paste the URL.



I figured out why it wasn't showing up, My save was in hidden springs, so I had to reinstall that to bring the save up. The game is still crashing when trying to load the save, which probably means the save is indeed damaged. I just don't know how it became damaged, I had no changes to the game, one day it just stopped working.

envguy
Beginner
Beginner

Posts : 5
Points : 1591
Reputation : 0
Join date : 2013-06-21

View user profile

Back to top Go down

Re: Stopped working

Post by The_gh0stm4n on Sat 22 Jun 2013, 03:56

envguy wrote:I figured out why it wasn't showing up, My save was in hidden springs, so I had to reinstall that to bring the save up. The game is still crashing when trying to load the save, which probably means the save is indeed damaged. I just don't know how it became damaged, I had no changes to the game, one day it just stopped working.

OK, what about this "Hidden Springs.sims3.backup" -folder then ? Do you have such a folder ? Again, backup "Hidden Springs.sims3", then delete it from the "Saves" folder. And then you rename "Hidden Springs.sims3.backup" into----------------->"Hidden Springs.sims3".

See if this helps.

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14462
Points : 19189
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Stopped working

Post by envguy on Sat 22 Jun 2013, 04:06

Carlos G. wrote:
OK, what about this "Hidden Springs.sims3.backup" -folder then ? Do you have such a folder ? Again, backup "Hidden Springs.sims3", then delete it from the "Saves" folder. And then you rename "Hidden Springs.sims3.backup" into----------------->"Hidden Springs.sims3".

See if this helps.
It worked!, deleting the main save and renaming the backup into the main saved worked. It loaded the save fine. Now let's see how long it lasts, thanks again!

envguy
Beginner
Beginner

Posts : 5
Points : 1591
Reputation : 0
Join date : 2013-06-21

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum