All my custom content just disappeared

View previous topic View next topic Go down

All my custom content just disappeared

Post by Lumaral on Sun 23 Jun 2013, 18:57

Hi everyone, this is my problem. I apologize in advance for my bad English as it's not my native language.

I updated my Sims 3 game to 1.55 yesterday using the manual patch and ultimate fix from here (I have downloaded almost all expansions from here as well, and with other patches I've never had any problems). The game starts, perfect, but in a different resolution than the one that I was using. Strange thing, but didn't give importance to it. Second strange thing, my "no intro" mod didn't work.

Then, I decided to keep playing as usual, and when the game finally loads I find that there was no game!!! Not only my saved game was not there, but my city neither. It was Setra, the Jewel of the Sands, from Mod The Sims. I close the game, re open it to find in the launcher that all my custom content was gone! Checked the downloads folder and they were there, but not in the game. Currently I'm reinstalling all my cc again, but I'm so sad because I lost all my game progress Sad

Is somebody able to help me with this? I'm gonna try and see if my cc is installing (currently the downloads folder is empty) and packages as well.

Oh, I just checked my "Los Sims 3" folder (I have 2, one in English and one in Spanish, I don't know why but it has always been this way) and all my cc is being installed there. I'll see if I can make the packages work if I move them there, but well, this seems strange.

Thanks in advance!
avatar
Lumaral
Beginner
Beginner

Posts : 6
Points : 1698
Reputation : 0
Join date : 2013-03-02

View user profile

Back to top Go down

Re: All my custom content just disappeared

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 23 Jun 2013, 19:02

Hello,


That's strange, but if it worked before there's no reason why it won't work now, in theory.
The good news is, that once you reinstall your CC your game progress probably isn't lost, if you have your saves as well.
Please let us know how everything works out.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20086
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: All my custom content just disappeared

Post by Lumaral on Sun 23 Jun 2013, 19:09

So you suggest that I should move my saves to the other folder?
avatar
Lumaral
Beginner
Beginner

Posts : 6
Points : 1698
Reputation : 0
Join date : 2013-03-02

View user profile

Back to top Go down

Re: All my custom content just disappeared

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 23 Jun 2013, 19:10

Hello,


Yes Very Happy

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20086
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: All my custom content just disappeared

Post by Lumaral on Mon 24 Jun 2013, 03:52

It worked! Thank you! Both my saves and packages are intact, I'm so happy right now. Thank you very very much <3
avatar
Lumaral
Beginner
Beginner

Posts : 6
Points : 1698
Reputation : 0
Join date : 2013-03-02

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum