there was an error during startup..please see the log for more details. [SOLVED]

View previous topic View next topic Go down

there was an error during startup..please see the log for more details. [SOLVED]

Post by ochtri17 on Mon 24 Jun 2013, 05:51

umm...the sims 3 launcher doesnt work on me because there was an error during start up,after patching up to 1.55.can someone please help me,what should i do..im not finished installing the sims3pack yet.

//EDIT: is it because the 1.55 patch?it was fine before that patch.i've tried to reinstall everything but it didnt seem to work.i dont know what i did wrong...any help would be really appreciated,please...
avatar
ochtri17
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3,Sims Medieval
Female Posts : 14
Points : 1552
Reputation : 0
Join date : 2013-06-06
Age : 32
Location : Indonesia

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by Shamrock on Mon 24 Jun 2013, 11:06

Do you have CC installed and/or saved items you want to keep in your game?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5882
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by ochtri17 on Mon 24 Jun 2013, 11:18

i do have lots of cc installed in my game.i also reinstalled everything such as the base game and all the expansions except katty perry stuff,and i also reinstalled all my custom content to the game but when i open the sims3 launcher it took very long to load than usual but when it started to load i got that message.it didnt happen before i patch the game to 1.55,my custom content still the same with the old ones before i reinstalled everything.so i dont know what i did wrong
avatar
ochtri17
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3,Sims Medieval
Female Posts : 14
Points : 1552
Reputation : 0
Join date : 2013-06-06
Age : 32
Location : Indonesia

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by Shamrock on Mon 24 Jun 2013, 11:30

Some custom content may not be up to date, so it will be conflicting with the game...
If you don't mind losing saved items, saved games and CC, delete Documents\Electronic Arts\The Sims 3 folder.
Then start your game. It should be fine.
If you want to re-install things, follow the tutorial on Mod the Sims "Installing packages for the Sims 3".

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5882
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by ochtri17 on Mon 24 Jun 2013, 11:44

most of my custom contents are from sims3pack and is that mean i should start over my game again and reinstall my sims3pack again from the beginning?is there any other solution?
avatar
ochtri17
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3,Sims Medieval
Female Posts : 14
Points : 1552
Reputation : 0
Join date : 2013-06-06
Age : 32
Location : Indonesia

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by Shamrock on Mon 24 Jun 2013, 11:47

What are the other custom content you have?
Any mod?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5882
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by ochtri17 on Mon 24 Jun 2013, 11:57

i havent put the mods folder yet,i was still worked on my sims3pack files i mean reinstall my sims3pack files to the game but when i tried to open the launcher it didnt work

//EDIT

my sims 3 folder doesnt contain CC from package files or mod yet so it still contain with dccache
avatar
ochtri17
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3,Sims Medieval
Female Posts : 14
Points : 1552
Reputation : 0
Join date : 2013-06-06
Age : 32
Location : Indonesia

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by Shamrock on Mon 24 Jun 2013, 13:42

Ok then. Do you have any saved items, or saved games?
If not, delete the folder Documents\Electronic Arts\The Sims 3.
Does that help?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5882
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by ochtri17 on Mon 24 Jun 2013, 17:50

i have saved sims and saved games,i also moved the sims 3 folder to my dekstop,and the launcher was opened,but then what about the cc that i have reinstalled?
avatar
ochtri17
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3,Sims Medieval
Female Posts : 14
Points : 1552
Reputation : 0
Join date : 2013-06-06
Age : 32
Location : Indonesia

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by Shamrock on Mon 24 Jun 2013, 18:03

The folder will be re created and you can install everything back!

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5882
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by ochtri17 on Mon 24 Jun 2013, 18:14

yes,it was re created  but i think that means i should reinstall the sims3pack again from the first start.and everytime i open the launcher it took 10 minutes to load that happened after i patched my game to 1.55 cos it didnt happen before that patch.and when i installed the sims3pack contents the dccache folder has .dbc and .tmp files.

//EDIT

is there any other solution than reinstalled the sims3pack contents again.

//EDIT

hello,i think i will try to delete my sims 3 folder and reinstall my sims3packs all over again and see what happen...and thank you for your help
avatar
ochtri17
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3,Sims Medieval
Female Posts : 14
Points : 1552
Reputation : 0
Join date : 2013-06-06
Age : 32
Location : Indonesia

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by Shamrock on Thu 27 Jun 2013, 00:11

Sorry, no other way currently.
Tell us how it went!

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5882
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by ochtri17 on Mon 08 Jul 2013, 17:12

i tried 3 times to re install my cc sims3packs contents but i still got the same message,i think i will wait for the new patch instead of doing it all over again,but im not really sure if the new patch will help tho

//EDIT

im sorry,i forgot to say thank you for your help and advice.

regards,
avatar
ochtri17
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3,Sims Medieval
Female Posts : 14
Points : 1552
Reputation : 0
Join date : 2013-06-06
Age : 32
Location : Indonesia

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by cezra31 on Tue 09 Jul 2013, 09:49

Hello,

Is there anything we can help with?

_________________
Regards,
cezra31









Loop
Start playing when buffered ( Only Notify

) -
%
Smart Buffer
Estimated Time:
Donate to SmartVideo!
Global Preferences
avatar
cezra31
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Left 4 Dead, NBA 2k, Warcraft III, Need For Speed, League of Legends
Male Posts : 500
Points : 2653
Reputation : 55
Join date : 2012-03-25
Age : 19
Location : I'm right here beside you.

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by ochtri17 on Fri 26 Jul 2013, 23:48

thank you,it worked today.finally, i can simming again. Smile.
avatar
ochtri17
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3,Sims Medieval
Female Posts : 14
Points : 1552
Reputation : 0
Join date : 2013-06-06
Age : 32
Location : Indonesia

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by J.T. on Sat 27 Jul 2013, 03:28

Hello,

This video might help if you haven't cleared any remaining registries:


_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5814
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by ochtri17 on Sat 27 Jul 2013, 14:15

im pretty sure my problem wasn't about the registries,but thanks for the suggestion.And im not sure what made it work but  what i did just re-installed the base game then patched the game with manual patch 1.55 and next i re-installed all the expansions except katy perry and put the ultimate fix crack in the base game/bin.Then i reinstalled my sims3pack contents.it seemed to be fine because i havent got the error message until now.



regards,
avatar
ochtri17
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3,Sims Medieval
Female Posts : 14
Points : 1552
Reputation : 0
Join date : 2013-06-06
Age : 32
Location : Indonesia

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by J.T. on Sun 28 Jul 2013, 02:35

Hello,


Next time if you want to reinstall expansion packs, please also clear your registry entries before proceeding (by using Revo Uninstaller). Manual uninstallation cannot help clear these registry entries.
 

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5814
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by ochtri17 on Sun 28 Jul 2013, 07:03

hello,

thank you for your help,actually i uninstalled my game before with ccleaner but im not sure if it cleaned the registries.and also i checked my registries in HKEY_LOCAL MACHINE /SOFTWARE/WOW6432NODE/ELECTRONIC ARTS/SIMS,it seemed there was nothing wrong.but if it happen again i will try to uninstall the expansions with revo uninstaller.Smile
avatar
ochtri17
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3,Sims Medieval
Female Posts : 14
Points : 1552
Reputation : 0
Join date : 2013-06-06
Age : 32
Location : Indonesia

View user profile

Back to top Go down

Re: there was an error during startup..please see the log for more details. [SOLVED]

Post by Shamrock on Mon 29 Jul 2013, 10:18

Problem solved, topic locked.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5882
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum