FOLLOWED THE STEPS BUT OUT OF ORDER?!

View previous topic View next topic Go down

FOLLOWED THE STEPS BUT OUT OF ORDER?!

Post by demito on Tue 25 Jun 2013, 10:32

So because i didnt find out about this fix, i downloaded the newest patch and after (not sure if patch had anything to do with it) my sims character wasnt appearing.

the game was running fine but my sims wasnt loaded or something.

So updated sims to 1.55 AND THEN i copied the files form fix and followed the steps. and theres still that weird glitch, no one seems to have it but me so im not sure what to do.

i even drag the crack and other fix files to the sims3/bin various times after.

Is there anyways to fix this? PLEASE HELP. THANKS!

//EDIT

So i made a new game and the sims character appear just fine but it was just my other one that has this problem.

Its probably a glitch right? nothing to do with update issues?

Cezra31 Helper Edit

demito
Beginner
Beginner

Posts : 3
Points : 1644
Reputation : 0
Join date : 2013-06-25

View user profile

Back to top Go down

Re: FOLLOWED THE STEPS BUT OUT OF ORDER?!

Post by Shamrock on Tue 25 Jun 2013, 10:47

I think it's fine then...
I'll leave the topic open just in case.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5999
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum