Saves gone, all worlds gone, main menu buttons (most) gone

View previous topic View next topic Go down

Saves gone, all worlds gone, main menu buttons (most) gone

Post by Sephirothskr on Tue 25 Jun 2013, 22:58

It just started after installing the new patch and island paradise, I've narrowed it to being a fault with patch. I get a (Non critical mod mismatch) but I get that all the time and my games runs perfectly fine. I'm going to try uninstalling my mods and seeing if that works, (backed up of course) but I doubt it. I used delphys and it didn't spot anything wrong. So please help someone Smile


Edit: It is a mod. F*** but which? only major gamechanging mod of mine is awesomemod.

Sephirothskr
Beginner
Beginner

Posts : 12
Points : 1953
Reputation : 0
Join date : 2012-05-01

View user profile

Back to top Go down

Re: Saves gone, all worlds gone, main menu buttons (most) gone

Post by radioinvader on Wed 26 Jun 2013, 00:36

I thought Awesomemod wasn't updated for 1.55? You need to uninstall the mod and keep it off until the admins for Awesomemod have the new update.

_________________
"What is the music of life?"
Silence, my brother.



radioinvader
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : Guild Wars, Skyrim, Dragon Age 2, Assassin's Creed, Sims 3, Warcraft 3
Female Posts : 9
Points : 1538
Reputation : 3
Join date : 2013-06-22
Age : 21
Location : Canada

View user profile

Back to top Go down

Re: Saves gone, all worlds gone, main menu buttons (most) gone

Post by larsV on Wed 26 Jun 2013, 01:04

radion is right the awesome mod isn`t updated yet,and that mode could give you that problem

larsV
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : sims,gta,football manager
Male Posts : 106
Points : 1765
Reputation : 9
Join date : 2013-02-20
Age : 47
Location : maassluis,the netherlands

View user profile

Back to top Go down

Re: Saves gone, all worlds gone, main menu buttons (most) gone

Post by Phoebe on Wed 26 Jun 2013, 18:11

Hello,

Please remove all you mods and slowly add them again back to game to figure out which causes the problem. But it seems awesomemod is doing it, that's why we recommend to remove all the mods before installing/updating the game.

_________________
avatar
Phoebe
Forum Moderatrix
Taking care of the Forum
Forum Moderatrix Taking care of the Forum

Windows version :
  • .

System architecture :
  • 64 bits (x64)

Favourite games : The Sims series, Elder Scrolls Skyrim, The Walking Dead, Sacred I-II, Fables,Vampire Masquerade Bloodlines, Civilization, Don't Starve, Popmundo
Female Posts : 783
Points : 2712
Reputation : 119
Join date : 2012-09-17
Age : 28
Location : Neverland

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum