Deltabuild1.package not found???

View previous topic View next topic Go down

Deltabuild1.package not found???

Post by Xendraw on Thu 27 Jun 2013, 00:36

I'm having this strange issue when updating to v1.55. This error message comes up saying "CRC Error: C:/...Game/Shared/Packages/Deltabuild1.package does not match the file in setup's .cab file. The medium from which you are running the setup may be corrupted; contact your software vendor." The only options are abort,retry, and ignore. I can retry, but it still fails.

I have tried uninstalling and reinstalling both Island Paradise and the base game. After "successfully" updating to 1.55, the Sims takes an incredibly long time to load. I currently have all of the expansions from your site. I tried removing all CC and Mods, as well as the Ultimate Fix, but to no avail. 

Please help! I have attempted to load this game for an hour and half, and nothing! It just loops that song...
I am running Windows 8 with 4 GB of RAM, more than enough HDD space freed, and a 2.5 GHz Dual Core processor.

Thanks in advance!

Xendraw
Beginner
Beginner

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 7
Points : 1643
Reputation : 0
Join date : 2013-05-03

View user profile

Back to top Go down

Re: Deltabuild1.package not found???

Post by The_gh0stm4n on Thu 27 Jun 2013, 03:58

Xendraw wrote:I'm having this strange issue when updating to v1.55. This error message comes up saying "CRC Error: C:/...Game/Shared/Packages/Deltabuild1.package does not match the file in setup's .cab file. The medium from which you are running the setup may be corrupted; contact your software vendor." The only options are abort,retry, and ignore. I can retry, but it still fails.

I have tried uninstalling and reinstalling both Island Paradise and the base game. After "successfully" updating to 1.55, the Sims takes an incredibly long time to load. I currently have all of the expansions from your site. I tried removing all CC and Mods, as well as the Ultimate Fix, but to no avail. 

Please help! I have attempted to load this game for an hour and half, and nothing! It just loops that song...
I am running Windows 8 with 4 GB of RAM, more than enough HDD space freed, and a 2.5 GHz Dual Core processor.

Thanks in advance!

Hello,

Try re-downloading this patch with another internet browser.

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14462
Points : 19189
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Deltabuild1.package not found???

Post by Xendraw on Thu 27 Jun 2013, 06:45

Unfortunately, that did not work. Sad

Xendraw
Beginner
Beginner

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 7
Points : 1643
Reputation : 0
Join date : 2013-05-03

View user profile

Back to top Go down

Re: Deltabuild1.package not found???

Post by The_gh0stm4n on Thu 27 Jun 2013, 16:34

Xendraw wrote:Unfortunately, that did not work. Sad

I'm not sure...but did you actually "pause" your download at some point ? You should NOT pause downloads.

Otherwise, I don't have any other explanation for this "CRC error".

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14462
Points : 19189
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Deltabuild1.package not found???

Post by Xendraw on Thu 27 Jun 2013, 20:22

No, definitely not. The game takes sooooo ridiculously long to the point where I waited 1.5-2 hours and it was still maybe... an inch of the loading bar. It takes forever on all loading screens. I think it may be something to do with the new 1.55 patch, or something?

//EDIT: I'd hate to do this, as I know you guys do not like it, but I am "bumping" my topic. I really need some assistance here and I don't know what to do! Can I roll back my version and not include IP? Can someone email me that specific file? Any ideas at all????

Xendraw
Beginner
Beginner

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 7
Points : 1643
Reputation : 0
Join date : 2013-05-03

View user profile

Back to top Go down

Re: Deltabuild1.package not found???

Post by Shamrock on Fri 28 Jun 2013, 10:26

Please give me your full base game version (hover over the base game icon at the bottom of the Launcher, it should be something like 1.XX...)

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5944
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Deltabuild1.package not found???

Post by Xendraw on Sat 29 Jun 2013, 22:17

1.55.4.022017

Thanks in advance!

Xendraw
Beginner
Beginner

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 7
Points : 1643
Reputation : 0
Join date : 2013-05-03

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum