Island Paradise not working with ANY custom content. [SOLVED]

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by J.T. on Tue 02 Jul 2013, 12:09

@Sandrate wrote:
cat2006house wrote:
@Sandrate wrote:Firstly I had this problem too but then I re-installed CC's and It worked fine. But I found out that Island Paradise deleted some of my CC in game so I don't have everything. But at least It's working now. Now I have another problem: I played the game, everything worked normally and then all of sudden all sims stopped aging except one woman in town. I didn't install anything more into the game, they just stopped aging.

Hello,

Please check the Options in your game. See if the aging system has been altered or not.

 It wasn't - aging is on

Hello,

Please try the following:
Set the lifespan to a Sims default (whether normal, long, epic, etc), save the game, play for like 10 minutes or so, and then reset the lifespan to your specifications, save again, quit, and log back in.

J.T.
=D Child of Admin =D
=D Child of Admin =D

Posts : 3442
Join date : 2013-01-29

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by Sandrate on Tue 02 Jul 2013, 15:42

Hello,

Please try the following:
Set the lifespan to a Sims default (whether normal, long, epic, etc), save the game, play for like 10 minutes or so, and then reset the lifespan to your specifications, save again, quit, and log back in.

 I tried it and I thought It worked but then I realized that only 3 sims aged. So now it is 3 sims instead of one in whole town. Others still don't age.

Sandrate
Posting Nerd
Posting Nerd

Posts : 31
Join date : 2012-09-13

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by J.T. on Tue 02 Jul 2013, 15:47

Lady Eldi wrote:Hello,
You can try to fix this a few ways, you can reset all your sims at once by using resetsim in the cheatconsole.
If that doesn't work, you can always do a hard-reset with mastercontroller.
http://nraas.wikispaces.com/MasterController


Hello,



Please try the above.

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5931
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by The_gh0stm4n on Tue 02 Jul 2013, 16:31

@Shamrock wrote:(...)
You will lose most CC installed and all saved items, but that may make your game work again...

Just a small thing: you will actually lose ALL your installed CC if you do that. Wink

That "The Sims 3" folder basically contains everything you - as a player ! - can "change" about the game. This can include savefiles, installed mods/CC, and even personalised in-game options like graphics settings, etc.

Otherwise I have nothing to add to this suggestion.  Wink 

_________________



G4TW Forum rules // G4TW Forum FAQ // G4TW Downloads // G4TW on ThePiratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14830
Points : 19695
Reputation : 2095
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by batteries on Tue 02 Jul 2013, 22:27

It'd be awesome if people could make new threads about problems instead of hijacking this one, but whatever.

My game works great with no custom content.
I have everything like that backed up.

It's when I try to install something, that a problem happens. For example, I install a hair file that worked fine before the patch, and before IP. The game just won't load. Take out the hair, it works fine. ANY CC I put into the game causes it not to work, and that shouldn't be happening. Basic files like that, files that I know nothing is wrong with, refuse to work now and cause my game to get stuck on loading. What's up with that?

batteries
Beginner
Beginner

Posts : 10
Points : 1646
Reputation : 0
Join date : 2013-06-27

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by Shamrock on Tue 02 Jul 2013, 22:38

Hello, and sorry for that.
This simply means that those CC are out of date.
You will need the creator of the content to update them before you can use them with your game.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5999
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by batteries on Tue 02 Jul 2013, 23:51

I didn't think things like hair files and clothing, or even patterns, would get messed up with a patch, though?

batteries
Beginner
Beginner

Posts : 10
Points : 1646
Reputation : 0
Join date : 2013-06-27

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by senjogo on Wed 03 Jul 2013, 04:02

Just wanted to add that I am having the same problem as everyone in this thread. My game will not work with most of my CC, even the ones I created. My game will launch with all of my hair cc but not with my .package clothes CC (it launches with the ones installed in the launcher though). Not even the clothes that I know are safe and up to date will work, There is no way all of my CC needs to be updated; there has to be something else going on. Other CC like tattoos and decor won't work either. I have been testing all day and nothing seems to work.

The game has loaded under odd circumstances with all my CC like when I first installed or when I first deleted all the cache files but after that I continually get a black screen. Not sure what to do next or if there is anything to do.



Edit: wow just posted this, decided to change a few search words in google and found my solution. Went to crinrict's help blog and followed their instructions.

"If you have the issue that all you get is a black screen after installing go to this folder [user folder]\savedSims and delete the file downloadedsims.index. The file will recreate." http://sims3.crinrict.com/en/2013/06/in-preparation-for-island-paradise.html




I have started my game 5 times with all my CC and no black screen. Haven't played in game yet but my game loaded normally to the main menu all 5 times. And just loaded a saved game in normal time. Kicking myself that I didn't find the solution sooner after dismantling my mods folder all day.

 
Hammertime
avatar
senjogo
Beginner
Beginner

Windows version :
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims, The Sims 2
Female Posts : 2
Points : 1923
Reputation : 0
Join date : 2012-09-13

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by Sandrate on Sun 07 Jul 2013, 19:55

cat2006house wrote:
Lady Eldi wrote:Hello,
You can try to fix this a few ways, you can reset all your sims at once by using resetsim in the cheatconsole.
If that doesn't work, you can always do a hard-reset with mastercontroller.
http://nraas.wikispaces.com/MasterController


Hello,



Please try the above.

No, It doesn't work either :-( I even deleted ALL custom content but my sims still don't age.

Sandrate
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Sims 3
Female Posts : 31
Points : 1958
Reputation : 0
Join date : 2012-09-13
Location : Europe - Czech Republic

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by batteries on Mon 08 Jul 2013, 22:37

@senjogo wrote:Just wanted to add that I am having the same problem as everyone in this thread. My game will not work with most of my CC, even the ones I created. My game will launch with all of my hair cc but not with my .package clothes CC (it launches with the ones installed in the launcher though). Not even the clothes that I know are safe and up to date will work, There is no way all of my CC needs to be updated; there has to be something else going on. Other CC like tattoos and decor won't work either. I have been testing all day and nothing seems to work.

The game has loaded under odd circumstances with all my CC like when I first installed or when I first deleted all the cache files but after that I continually get a black screen. Not sure what to do next or if there is anything to do.



Edit: wow just posted this, decided to change a few search words in google and found my solution. Went to crinrict's help blog and followed their instructions.

"If you have the issue that all you get is a black screen after installing go to this folder [user folder]\savedSims and delete the file downloadedsims.index. The file will recreate." http://sims3.crinrict.com/en/2013/06/in-preparation-for-island-paradise.html




I have started my game 5 times with all my CC and no black screen. Haven't played in game yet but my game loaded normally to the main menu all 5 times. And just loaded a saved game in normal time. Kicking myself that I didn't find the solution sooner after dismantling my mods folder all day.

 
Hammertime

I found this pretty quickly, and it didn't work for me. So I'm still stuck. No idea what to do, not okay with losing 20+ GB of custom content.

batteries
Beginner
Beginner

Posts : 10
Points : 1646
Reputation : 0
Join date : 2013-06-27

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by Shamrock on Fri 12 Jul 2013, 14:44

Sorry, there doesn't seem to be a magic trick here.
If your CC is not up to date, it will not work!

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5999
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by kaykarimloo on Sat 13 Jul 2013, 19:48

I did exactly what senjojo said after backing up my Sims 3 folder and started the game, loading it without custom content, but with my mods. It worked. No crashing for literally six hours of gameplay. When I exited, I added my custom content back to the game and it's worked fine for me. Just a bit of lag, but I'm sure that's my computer spitting on the seven expansion packs I have. Just wanted to say thanks and that it works! By the way, if you're having any thought that it might be a problem with your CC, use Delphy's Dashboard Tool and check for any bad files. Happy gaming!
Kay

kaykarimloo
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims Series
Female Posts : 4
Points : 1982
Reputation : 0
Join date : 2012-07-21

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by TheWallO on Sat 13 Jul 2013, 20:32

 Dont use mods and CC....simple solution. Lol ok no but honestly (im sure we can all agree on this) mods and CC only screw your game up, there's always a 85% chance that the problems in your game are caused by mods or corrupted CC, its full of trouble having those.


I had to find this out the hard way, so now i only use like 3 mods and no CC, just store content, and believe me that works wonders.

_________________
avatar
TheWallO
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : The Sims, The Sims 3, AoE II, AoE III, AoM, AoM The Titans & Runes of Magic.
Male Posts : 47
Points : 2147
Reputation : 2
Join date : 2012-03-24
Age : 22
Location : Mexico

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by The_gh0stm4n on Sat 13 Jul 2013, 21:59

@TheWallO wrote: Dont use mods and CC....simple solution. Lol ok no but honestly (im sure we can all agree on this) mods and CC only screw your game up, there's always a 85% chance that the problems in your game are caused by mods or corrupted CC, its full of trouble having those.


I had to find this out the hard way, so now i only use like 3 mods and no CC, just store content, and believe me that works wonders.

I agree partially on that.

The first thing to keep in mind is basically to read all available instructions on the mods/CC you're downloading. While this may sound easy, it isn't - even I have to be very careful with that. Possible sources of error can be that you can't have two or more particular mods at the same time installed - or that a particular mod consists of several files, which you all need to have installed.

Once you made sure that you don't have any "conflict of mods" (= that's the thing I described in the previous paragraph) it might be a good idea to just put in your stuff one-by-one. If you do that, and you start the game and see that something is wrong, then you exit the game again and take out whatever you just put in.

While it is true that many problems are caused by mods/CC, "85 percent" is far too much, from my humble experience. Wink  Maybe it's around 40-50%. I have around 20 NRAAS mods installed plus custom skins and other extra stuff like a few hairstyles, clothing items and make-up. And I never had any problems whatsoever.

Not all CC are bad. Wink




_________________



G4TW Forum rules // G4TW Forum FAQ // G4TW Downloads // G4TW on ThePiratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14830
Points : 19695
Reputation : 2095
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by Confucious on Sun 14 Jul 2013, 17:00

Just curious. What exactly is the difference between version 1.54 and 1.55 of the game? I installed the same files on my friends laptop with 1 difference. She had disc images from someone. Her game auto patched via the launcher up to 1.54. I had to use the manual patch from 1.50 to get to 1.55 using the non disc images. Her game installed the CC that will not install on my game that I made on my previous version 1.50 University game even. I still cannot use this CC on my 1.55 IP game. I had to paste the files that I did get to work from an older 1.50 backup into my Library, SavedSims, and BCCBackup folders to get any of the stuff into my game without black screening it. (NOTE) Deleting the downloadedsims.index did resolve an issue with pasting into my SavedSims folder.  TY. Smile What is the difference though? The 1.54 patch is almost 1.55, going by numeric sequence. Did 1.55 alter the game that drastically? Just curious why 1.54 seems to be WAY more CC friendly, than 1.55 when IP is installed. Smile

Confucious
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows XP

System architecture :
  • 64 bits (x64)

Favourite games : XP Pro 32 bit, Win 7 Home Premium 32 bit, Win 7 Ulimate 64 bit
Male Posts : 34
Points : 1690
Reputation : 12
Join date : 2013-06-25
Age : 41
Location : U.S.

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by necroberry on Wed 07 Aug 2013, 14:18

@Senjogo: Thank you, thank you, thank you! I can finally play with CC from the Mods folder, it runs smoothly, no issues whatsoever and you're a live saver! Thank you again so so much!
avatar
necroberry
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Assasin's Creed, Aion, Perfect World, Prius, Requiem: Bloodymare, Alice: Madness returns, Aika, The Sims Medieval
Female Posts : 6
Points : 2261
Reputation : 0
Join date : 2011-10-19
Age : 26
Location : Romania

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by J.T. on Wed 07 Aug 2013, 14:55

@Sandrate wrote:
cat2006house wrote:
Lady Eldi wrote:Hello,
You can try to fix this a few ways, you can reset all your sims at once by using resetsim in the cheatconsole.
If that doesn't work, you can always do a hard-reset with mastercontroller.
http://nraas.wikispaces.com/MasterController


Hello,



Please try the above.

No, It doesn't work either :-( I even deleted ALL custom content but my sims still don't age.

Hello,

It is possible that the Aging flag has been disabled for the sim. You can verify whether this is the case, by the following :

(1) Install MasterController
(2) From the Sim Menu, navigate the menu "NRaas \ Master Controller \ Status \ Personal"
(3) At the top of the window that appears it will state "Aging Disabled" if the Aging flag for that sim has been turned off

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5931
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by rjwp on Tue 17 Sep 2013, 23:07

I'm having this same problem. It happened after 1.57 update. The only thing I can get to work is hair, shoes, make up, skin tones, attachments (ie. Rings and hats) and shoes. No clothing, Mods, Build or Buy objects work. These are all .package files.
Really getting frustrated. Either loading the game with the launcher or by the TS3.exe, I get to the black screen and there is where it stays. Can't get to the load screen at all.

//EDIT: I deleted the 
downloadedsims.index file and all is working well now. I am SO glad I came here. You guys (and gals) are the greatest,
THANK YOU !!!!


//MOD EDIT: Problem solved, topic locked.
Shamrock

rjwp
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3
Male Posts : 1
Points : 1713
Reputation : 0
Join date : 2013-04-10
Age : 51

View user profile

Back to top Go down

Re: Island Paradise not working with ANY custom content. [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum