Glitchy Sound!

View previous topic View next topic Go down

Glitchy Sound!

Post by dtron on Tue 02 Jul 2013, 04:12

I installed all the expansions and stuff packs (plenty of memory left for CC, though I haven't installed any except Awesome MOD and the Framework).


When my game is loading the music is fine, when I get into my sim (in Isla Paridiso if it matters) the sound goes in and out like every 5 seconds and makes it very annoying to play. I apologize if this has already been posted. I've tried this: Go to Your "Documents", Then Go to "Electronic Arts", Then Go to "The Sims 3", Then go to "Options" and delete the file, Next go to "deviceconfig" and delete that, Lastly load up Sims 3 an your volume will work.




And, I made sure my sound card was updated and checked my speaker plug in. 




Attached a DxDiag




It's making the game really awful to play. Help is appreciated Sad 

 

dtron
Beginner
Beginner

Posts : 2
Points : 1577
Reputation : 0
Join date : 2013-07-02

View user profile

Back to top Go down

Re: Glitchy Sound!

Post by The_gh0stm4n on Tue 02 Jul 2013, 05:29

dtron wrote:I installed all the expansions and stuff packs (plenty of memory left for CC, though I haven't installed any except Awesome MOD and the Framework).


When my game is loading the music is fine, when I get into my sim (in Isla Paridiso if it matters) the sound goes in and out like every 5 seconds and makes it very annoying to play. I apologize if this has already been posted. I've tried this: Go to Your "Documents", Then Go to "Electronic Arts", Then Go to "The Sims 3", Then go to "Options" and delete the file, Next go to "deviceconfig" and delete that, Lastly load up Sims 3 an your volume will work.




And, I made sure my sound card was updated and checked my speaker plug in. 




Attached a DxDiag




It's making the game really awful to play. Help is appreciated Sad 

 

Hello,

If you say your sound drivers are up-to-date, then you might still try to delete the cache files in My Documents/Electronic Arts/The Sims 3:

-CASPartCache.package
-compositorCache.package
-scriptCache.package
-simCompositorCache.package
-socialCache.package
-plus the contents of the folders "WorldCaches" & "Thumbnails"


Good luck!

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14475
Points : 19206
Reputation : 2040
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Glitchy Sound!

Post by dtron on Wed 03 Jul 2013, 14:33

The sound works perfectly in Appalosa Plains.

I was in Isla Paridiso (the one that comes with Island Paradise) when the sound goes all weird and glitchy.

dtron
Beginner
Beginner

Posts : 2
Points : 1577
Reputation : 0
Join date : 2013-07-02

View user profile

Back to top Go down

Re: Glitchy Sound!

Post by ☠ ~ Aɳɳ ~ ☠ on Sat 06 Jul 2013, 11:16

Hello,


Seems like a bug that is particular for that world then. Perhaps it will be patched soon.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20091
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum