What I am doing wrong?

View previous topic View next topic Go down

What I am doing wrong?

Post by atila on Wed 03 Jul 2013, 16:01

For several times now, I have tried to install Sims 3 with almost all expansions (except: World Adventures (it says the regional code is not compatible with base game), Supernatural, Seasons, University Life and Island Paradise) and it doesn't work. I am tired of uninstalling and re-installing the game without any results. 

I have followed every step from the mac .pdf guide available on this page.
This is what I did:
1. Installed the base game
2. Updated it via launcher (including store update)
3. Installed expansions one by one in same folder as base game
4. Used crack from the #Crack folder from the Ultimate fix

When I start the game, the following happens:
1. Launcher starts, here is the first weird thing: not all of the installed expansions appear there (they are not even greyed out, they just aren't there, as if I had an old update or something)
2. When I press play, the screen turns black
3. Then 'service initialization failed' message appears (0x024e424f)
4. Screen turns black again
5. Message appears: Unhandled exception (0x80000003) at addres 0x0058d716
6. I get the Sims window error which says "The game process could not be started"

I don' t know what to do anymore, should I redownload everything and make new .dmg files and try again?
avatar
atila
Beginner
Beginner

Posts : 11
Points : 1928
Reputation : 0
Join date : 2012-07-20

View user profile

Back to top Go down

Re: What I am doing wrong?

Post by Shamrock on Wed 03 Jul 2013, 16:55

Do you have any mods?
Otherwise, try my new tool, press the Update button, then apply the Manual Patch, then press the play button...
See this topic.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5940
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: What I am doing wrong?

Post by atila on Wed 03 Jul 2013, 18:04

No, I don't have any mods.
And I have a mac (otherwise I wouldn't post in mac section) and it says it only works for windows.

 //EDIT


It works!

I just updated the game with manual update provided here and then cracked the game (from ultimate fix crack).
I just have problem with Pets expansion - although it works, the pets don't appear - they are invisible Sad
avatar
atila
Beginner
Beginner

Posts : 11
Points : 1928
Reputation : 0
Join date : 2012-07-20

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum