There was an error during startup.... :(

View previous topic View next topic Go down

There was an error during startup.... :(

Post by KokujoWarCry on Wed 24 Jul 2013, 15:58

:newfag:  SO A TOTAL Noob  PLEASE Help  ME.

Razz


 okay so first of all I have been roaming all the places on the forums searching for the proper fix and I found tons of stuff.
So first of all i want to tell you guys that i didn't copy paste the .ISO files to my computer. I installed it directly from my hard drive for example I use power iso so I used to mount the .iso files and start the setup from there.. (If i am wrong then please help me)
I have already installed most of the expansions and stuff packs on my pc and my laptop. This is my second laptop and it shows "there was an error during startup" when I open the launcher.

I installed world adventures and high end loft from the cd which I "bought" and other all expansions and stuff and base game are cracked.

I checked the forums and the registry fix didn't work for me. I had all the expansion and stuff packs shown in the registry.
I tried to run it with administrator and still doesn't work.
I Added the Ultimate fix here and still doesn't work Sad ( I used the ultimate fix for my pc and it worked like a legend Smile so I loved it but it doesn't work here) 

Please help me.. So damn eager to play sims, thanks Smile Smile Smile The Sims 3 plumbob 

cheers,

KokujoWarCry
Beginner
Beginner

Posts : 1
Points : 1556
Reputation : 0
Join date : 2013-07-24

View user profile

Back to top Go down

Re: There was an error during startup.... :(

Post by Shamrock on Mon 05 Aug 2013, 10:59

Try to use my new tool.
Depending on the error, we'll see what's wrong...

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5945
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: There was an error during startup.... :(

Post by invalidusername on Mon 05 Aug 2013, 20:49

So, are you getting the error before you can start the game past the launcher? If so, try bypassing the launcher by going to "C:/program files/electronic arts/sims3/game/bin" and select TS3.exe. This will start the game without having to bother with the launcher.
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4567
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum