After following instructions game doesn't load?

View previous topic View next topic Go down

After following instructions game doesn't load?

Post by alibeasley on Wed 24 Jul 2013, 16:14

I followed the instructions on this website to install the base game and expansions, but when I click play it closes out of the start up menu and doesn't load the game. I'm also not given any errors saying why it's not opening. Help ;/?

alibeasley
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Female Posts : 44
Points : 1825
Reputation : 0
Join date : 2012-10-30

View user profile

Back to top Go down

Re: After following instructions game doesn't load?

Post by Shamrock on Mon 05 Aug 2013, 10:58

Try to use my new tool.
Depending on the error, we'll see what's wrong...

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
Forum Moderator
Taking care of the Forum
Forum Moderator Taking care of the Forum

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5882
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum