Sims Medieval Dosn't start. HELP! [SOLVED]

View previous topic View next topic Go down

Sims Medieval Dosn't start. HELP! [SOLVED]

Post by BlioodKira on Fri 24 Jun 2011, 05:53

Ok so This is my first time installing Sims Medieval. The Installation goes fine without errors or other stuff but when I click on the TSM.exe or SMLauncher.exe a window pops and says "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem.". The problem is that i Re-installed the game 3 times and it still gave me this. I've also put the ultimate fix but it gives me the same thing. I've red through the forum to see if i can find my problem without make another post but i didn't.
Also I want to mention that the game is from you guys, and i did used WINRAR to extract files. ( cuz i sow on a post that other programs may mess up the files Razz )
I should mention that i changed the game's "normal place" because in C:/ i have no more space because of WOW so i installed Sims medieval in D:/ . But i don't think this should be a problem.
Please Help Sad

BlioodKira
Master of Arts
Master of Arts

Posts : 19
Points : 2606
Reputation : 0
Join date : 2011-06-24

View user profile http://bliood-kira.deviantart.com

Back to top Go down

Re: Sims Medieval Dosn't start. HELP! [SOLVED]

Post by Webmaster on Fri 24 Jun 2011, 07:04

Hello,

The following should fix your problem:

1. Download the missing .dll file from www.dll-files.com
2. Drag & drop the downloaded .dll file to: C:\Windows\System32 AND TO D:\The Sims 3 (or wherever you installed the game to)\Game\Bin

See if it works now.


Last edited by Admin on Fri 24 Jun 2011, 07:31; edited 1 time in total

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026731
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: Sims Medieval Dosn't start. HELP! [SOLVED]

Post by BlioodKira on Fri 24 Jun 2011, 07:27

Ok so i did that and then it gave me MSCVS100.dll so i did the same and downloaded this dll as also and now it gives me "the procedure entry point_invalid_parameter_noinfo_noreturn could not be located in the dynamic link library MSCVR100.dll"

BlioodKira
Master of Arts
Master of Arts

Posts : 19
Points : 2606
Reputation : 0
Join date : 2011-06-24

View user profile http://bliood-kira.deviantart.com

Back to top Go down

Re: Sims Medieval Dosn't start. HELP! [SOLVED]

Post by Webmaster on Fri 24 Jun 2011, 07:31

@BlioodKira wrote:Ok so i did that and then it gave me MSCVS100.dll so i did the same and downloaded this dll as also and now it gives me "the procedure entry point_invalid_parameter_noinfo_noreturn could not be located in the dynamic link library MSCVR100.dll"
Hello,

Are you sure you also copied it to the folder where you installed the game to?

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026731
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: Sims Medieval Dosn't start. HELP! [SOLVED]

Post by BlioodKira on Fri 24 Jun 2011, 07:32

yup in both simstem32 and D:\Games\The Sims_Medieval\Game\Bin

BlioodKira
Master of Arts
Master of Arts

Posts : 19
Points : 2606
Reputation : 0
Join date : 2011-06-24

View user profile http://bliood-kira.deviantart.com

Back to top Go down

Re: Sims Medieval Dosn't start. HELP! [SOLVED]

Post by Webmaster on Fri 24 Jun 2011, 07:33

@BlioodKira wrote:yup in both simstem32 and D:\Games\The Sims_Medieval\Game\Bin
Hello,

Hmmm, do you mind if I take a look through TeamViewer? Please join the Forum's chatbox.

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026731
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: Sims Medieval Dosn't start. HELP! [SOLVED]

Post by BlioodKira on Fri 24 Jun 2011, 07:36

i don't mind but i need to install it first Razz PS i'm in trhe chatbox

BlioodKira
Master of Arts
Master of Arts

Posts : 19
Points : 2606
Reputation : 0
Join date : 2011-06-24

View user profile http://bliood-kira.deviantart.com

Back to top Go down

Re: Sims Medieval Dosn't start. HELP! [SOLVED]

Post by BlioodKira on Fri 24 Jun 2011, 11:52

IT WORKS!!!!!! although the launcher still doesn't XD but the game works Smile Thank you so much for everything and and I apologize for the time lost while helping me out.
I thank you again, I'm in debt to you Smile . If you ever need banners or backgrounds for your site ill make them with pleasure for you ^^.

BlioodKira
Master of Arts
Master of Arts

Posts : 19
Points : 2606
Reputation : 0
Join date : 2011-06-24

View user profile http://bliood-kira.deviantart.com

Back to top Go down

Re: Sims Medieval Dosn't start. HELP! [SOLVED]

Post by Webmaster on Fri 24 Jun 2011, 12:31

Hi there,

Your most welcome. I'm glad it finally works. Remember to keep your Windows up-to-date.
Haha, what a coincidence. I wanted to ask you if your might be interested in making a banner(s). See this: http://games4theworld.bestgoo.com/t30-create-a-banner-for-us

Anyway thanks and have fun playing!

Ps. Love your art, keep up the good work!

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026731
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

Re: Sims Medieval Dosn't start. HELP! [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum