Troubleshooting!!

View previous topic View next topic Go down

Troubleshooting!!

Post by latifa.an on Sat 24 Aug 2013, 23:01

I'm having a lot of problems Sad
There is no network connection and my troubleshoot doesn't work it says an error occurred while troubleshooting I looked everywhere I couldn't find any answer so please guys help me Sad


Btw I am using my iPad so the Internet doesn't reach my pc and the router is not far

latifa.an
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)

Favourite games : The sims 3 , battlefield 4 , cod Ghost
Female Posts : 12
Points : 1551
Reputation : 0
Join date : 2013-06-03
Age : 20

View user profile

Back to top Go down

Re: Troubleshooting!!

Post by Joker on Sun 25 Aug 2013, 04:58

After u troubleshoot click on details and see what is causing the error.

Joker
Posting Lord
Posting Lord

Windows version :
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Generals Zero Hour; Counter Strike Source; Call of Duty; Total War; Warcraft III; Civilization IV; World In Conflict; Age of Empires II; Company of Heroes; Jedi Knight; Sins of a Solar Empire; StarCraft II; The Sims 3; FIFA 13.
Male Posts : 179
Points : 1733
Reputation : 9
Join date : 2013-06-30
Age : 21
Location : Internet

View user profile

Back to top Go down

Re: Troubleshooting!!

Post by Aɾყα on Sun 25 Aug 2013, 12:33

Hello,


Are you connected by cable or wifi? Your wireless adapter may be offline, or your router could require a reset. We just had this problem ourselves, only one of our blackberry's could connect. [
Simply turn off your modem, and turn it back on to see if that solves the problem. 
If that doesn't do it, see if your wireless adapter is working properly (right-click "my computer", go to properties -> hardware -> device management -> network adapters and click on your wireless adapter).

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20012
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Troubleshooting!!

Post by latifa.an on Sun 25 Aug 2013, 13:33

The error is 0x80070002
And the source is engine

I'm connected by wifi , I tried to reset my wifi but still nothing happened , and it says this device is working properly

latifa.an
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)

Favourite games : The sims 3 , battlefield 4 , cod Ghost
Female Posts : 12
Points : 1551
Reputation : 0
Join date : 2013-06-03
Age : 20

View user profile

Back to top Go down

Re: Troubleshooting!!

Post by Aɾყα on Sun 25 Aug 2013, 13:40

Hello,

A quick google search learns that this particular error can occur after a windows update, did you receive new updates on your pc recently?

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20012
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Troubleshooting!!

Post by latifa.an on Sun 25 Aug 2013, 13:51

Yeah but I can't update it with out Internet


Last edited by latifa.an on Sun 25 Aug 2013, 13:52; edited 1 time in total (Reason for editing : Typo)

latifa.an
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)

Favourite games : The sims 3 , battlefield 4 , cod Ghost
Female Posts : 12
Points : 1551
Reputation : 0
Join date : 2013-06-03
Age : 20

View user profile

Back to top Go down

Re: Troubleshooting!!

Post by Aɾყα on Sun 25 Aug 2013, 14:00

Hello,

Can you connect with a cable?

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20012
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Troubleshooting!!

Post by latifa.an on Sun 25 Aug 2013, 14:00

I'll try and update you later

latifa.an
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)

Favourite games : The sims 3 , battlefield 4 , cod Ghost
Female Posts : 12
Points : 1551
Reputation : 0
Join date : 2013-06-03
Age : 20

View user profile

Back to top Go down

Re: Troubleshooting!!

Post by Aɾყα on Sun 25 Aug 2013, 14:02

Hello,

Good luck!



Edit: In case you can connect with a cable, this article might be helpful.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20012
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Troubleshooting!!

Post by latifa.an on Sun 25 Aug 2013, 14:54

Ok I update everything and I restarted after that and tried the troubleshoot it found a problem with the adapter and fixed it but still no network connection found

I think I found the problem my adapter is really old it is only compatible with windows 7 should I get a new one??

latifa.an
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)

Favourite games : The sims 3 , battlefield 4 , cod Ghost
Female Posts : 12
Points : 1551
Reputation : 0
Join date : 2013-06-03
Age : 20

View user profile

Back to top Go down

Re: Troubleshooting!!

Post by Aɾყα on Sun 25 Aug 2013, 20:10

Hello,

Perhaps there are new drivers for it.
A new adapter probably isn't a huge investment though. Or you can consider staying connected with the cable, it's faster.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20012
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Troubleshooting!!

Post by latifa.an on Sun 25 Aug 2013, 20:31

I'll try the adapter if that didn't work I'll use the cable thank you very much
 I worked I changed the adapter and its working fine Hammertime Thanks guys for everything

latifa.an
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)

Favourite games : The sims 3 , battlefield 4 , cod Ghost
Female Posts : 12
Points : 1551
Reputation : 0
Join date : 2013-06-03
Age : 20

View user profile

Back to top Go down

Re: Troubleshooting!!

Post by Aɾყα on Mon 26 Aug 2013, 11:51

Hello,

Good to hear! 
Don't hesitate to post if you have questions or problems again.
Topic closed!

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20012
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum