Yet another failed game launching issue

View previous topic View next topic Go down

Yet another failed game launching issue

Post by KC1984 on Sun 25 Aug 2013, 17:12

I am having the same problem as many, I've read multiple threads on here trying all suggestions to no avail. I have redownloaded and installed the patch, I have done the ultimate fix, and still my game will not start after hitting play from the launcher. I have even bypassed the launcher and opened the .exe as suggested in many topics with this same issue, and still nothing. The expansions I have are:

1. Late Night
2. Pets
3. Showtime

For almost I year I couldn't play the game at all, I always got the error "unable to connect to ea download manager" to patch the game allowing me to install the expansions. That has since been fixed, all expansions are installed successfully and the game is patch, now it just will not start. The launcher goes away and I just get the small "loading" icon next to my cursor or a few seconds then nothing.

Any other ideas? Thank you for your help!

KC1984
Beginner
Beginner

Posts : 4
Points : 1521
Reputation : 0
Join date : 2013-08-25

View user profile

Back to top Go down

Re: Yet another failed game launching issue

Post by The_gh0stm4n on Sun 25 Aug 2013, 17:18

KC1984 wrote:I am having the same problem as many, I've read multiple threads on here trying all suggestions to no avail. I have redownloaded and installed the patch, I have done the ultimate fix, and still my game will not start after hitting play from the launcher. I have even bypassed the launcher and opened the .exe as suggested in many topics with this same issue, and still nothing. The expansions I have are:

1. Late Night
2. Pets
3. Showtime

For almost I year I couldn't play the game at all, I always got the error "unable to connect to ea download manager" to patch the game allowing me to install the expansions. That has since been fixed, all expansions are installed successfully and the game is patch, now it just will not start. The launcher goes away and I just get the small "loading" icon next to my cursor or a few seconds then nothing.

Any other ideas? Thank you for your help!
Hello,

I have to ask that: is your computer strong enough to handle that game ? And what is your OS ? If you have Windows Vista or later, can you try to right-click on the TS3W.exe file/shortcut and choose "run as Administrator" ?

Also, you might want to look at this here: http://games4theworld.bestgoo.com/t857-the-sims-3-crashes-freezes-to-desktop-fix-updated-on-14-07-2013

While your problem is not (exactly) the same as described in the topic, you could try the steps #2 (about the "DEP") and step #3 ("Assigning more RAM memory"). Keep in mind that if you want to use the 4 GB patch, then you need to patch the TS3W.exe in the base game location.



_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14423
Points : 19144
Reputation : 2036
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Yet another failed game launching issue

Post by KC1984 on Sun 25 Aug 2013, 17:25

I am trying to play on my laptop. It is only 2 years old and ran the games fine, but then out of the blue about a year ago after reinstalling I got the "unable to connect to ea download manager" to update and install my expansions again. It was only this last month I tried again and was able to install and update them all successfully, but now the game just will not start. I did try running that file as administrator, also a no go. I'll check out that link real quick, thank you.

I have Windows 7 Home Premium (SP1) 32bit, AMD C-50 Processor 1.00GHz.

KC1984
Beginner
Beginner

Posts : 4
Points : 1521
Reputation : 0
Join date : 2013-08-25

View user profile

Back to top Go down

Re: Yet another failed game launching issue

Post by The_gh0stm4n on Sun 25 Aug 2013, 17:31

KC1984 wrote:I have Windows 7 Home Premium (SP1) 32bit, AMD C-50 Processor 1.00GHz.

I'm afraid that this could be a problem: according to the minimum requirements, you would need at least 2,4 GHz for Windows Vista and 7 (and still 2GHz for Windows XP). Crying or Very sad 

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14423
Points : 19144
Reputation : 2036
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Yet another failed game launching issue

Post by KC1984 on Sun 25 Aug 2013, 19:54

But I have played it before, just doesn't make sense to me

//EDIT

I just reinstalled the games. With just the base game it works just fine, as soon as I install an expansion it won't start after the launcher.

KC1984
Beginner
Beginner

Posts : 4
Points : 1521
Reputation : 0
Join date : 2013-08-25

View user profile

Back to top Go down

Re: Yet another failed game launching issue

Post by J.T. on Mon 26 Aug 2013, 01:11

KC1984 wrote:I just reinstalled the games. With just the base game it works just fine, as soon as I install an expansion it won't start after the launcher.
Hello,

Have you applied the Ultimate Fix, which can be downloaded here?

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5871
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: Yet another failed game launching issue

Post by The_gh0stm4n on Mon 26 Aug 2013, 05:51

KC1984 wrote:But I have played it before, just doesn't make sense to me

//EDIT

I just reinstalled the games. With just the base game it works just fine, as soon as I install an expansion it won't start after the launcher.
Hello again,

Computers which do not fully meet the required specifications may be able to run only the base game and maybe a few expansions.

//EDIT

You might want to try the "NoCD-mod" by NRAAS: http://nraas.wikispaces.com/NoCD, if you are in doubt about your computer being able to run more expansions (= if you can only play the base game)

//EDIT

Do you mean that before you could play the expansions too - or just the base game ?

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14423
Points : 19144
Reputation : 2036
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Yet another failed game launching issue

Post by KC1984 on Tue 27 Aug 2013, 02:13

Yes, before I could play the base game AND my expansions. It was only after I did a reinstall and kept getting the "cannot connect to ea download manager" error when trying to update after the reinstalling the base game. For a long time I couldn't even install the expansions cuz of that. That is finally taken care of, but now I have this issue.

KC1984
Beginner
Beginner

Posts : 4
Points : 1521
Reputation : 0
Join date : 2013-08-25

View user profile

Back to top Go down

Re: Yet another failed game launching issue

Post by J.T. on Wed 28 Aug 2013, 09:26

KC1984 wrote:Yes, before I could play the base game AND my expansions. It was only after I did a reinstall and kept getting the "cannot connect to ea download manager" error when trying to update after the reinstalling the base game. For a long time I couldn't even install the expansions cuz of that. That is finally taken care of, but now I have this issue.
Hello,

Did you apply the manual patch here? Because you said you cannot patch your game through the launcher.

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5871
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum