problem during updating to 1.57 patch of manual patch

View previous topic View next topic Go down

problem during updating to 1.57 patch of manual patch

Post by arrnearrno on Sat 07 Sep 2013, 17:54

im getting a error WhatDidUJustCallMe? can someone please help??

here is the error: 

An error [-5006 : 0x80070005] has occurred while running the setup

Please make sure you have finished any previous setup and closed other applications.
If the error still occurs, please contact your vendor: Electronic Arts
[http://www.TheSims3.com]


EDIT: 

im still having that issue I is confused i downloaded the manual patch it gives me the error i downloaded the one that was 182 mb that didn't work either WhatDidUJustCallMe? i did it through the launcher its not working can someone help?? i did the ultimate fix compatible with 1.57 first as said in the pdf file then i did the manual patch it didn't work .-.

EDIT: 

it workedd shamrock tysmm the one you asked me to download worked Very Happy the 1.22 patch

EDIT: 

right so i figured it out Very Happy thanks Shamrock,cat2006house and Carlos G my problem has been solved Very Happy
avatar
arrnearrno
Posting Lord
Posting Lord

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 4, The Sims 3, The Sims 2, The Sims, Hitman Absolution, Silent Hill, The Walking Dead, & Minecraft
Female Posts : 256
Points : 2371
Reputation : 26
Join date : 2012-06-01
Age : 365
Location : United States

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum