Update 1.57 and Manual Patch not working

View previous topic View next topic Go down

Update 1.57 and Manual Patch not working

Post by draoidruid on Tue 10 Sep 2013, 03:47

I've been trying to do this for days, but it just isn't working. I do the Ultimate Patch up to step eleven, but when I try to patch through the Sims 3 launcher, it gives me the ever so common 'Invalid File' error.

I downloaded the manual patch and substituted it in place of step eleven in the Ultimate Patch instructions. After copying and pasting all those files into their respective places, I open the Manual Patch .exe, but it only shows me an error that says this exactly:

>SetupNew\setup.cpp (140)
PAPP:
PVENDOR:
PGUID:
$
@Windows Vista Service Pack 1 (7601)
IE Version 9.10.9200.16660
I have no clue where to go from here and I'm pretty royally piss off about it being so dumb. Any and all help is greatly appreciated.

draoidruid
Beginner
Beginner

Posts : 5
Points : 1587
Reputation : 0
Join date : 2013-06-28

View user profile

Back to top Go down

Re: Update 1.57 and Manual Patch not working

Post by J.T. on Tue 10 Sep 2013, 04:57

draoidruid wrote:I've been trying to do this for days, but it just isn't working. I do the Ultimate Patch up to step eleven, but when I try to patch through the Sims 3 launcher, it gives me the ever so common 'Invalid File' error.

I downloaded the manual patch and substituted it in place of step eleven in the Ultimate Patch instructions. After copying and pasting all those files into their respective places, I open the Manual Patch .exe, but it only shows me an error that says this exactly:

>SetupNew\setup.cpp (140)
PAPP:
PVENDOR:
PGUID:
$
@Windows Vista Service Pack 1 (7601)
IE Version 9.10.9200.16660
I have no clue where to go from here and I'm pretty royally piss off about it being so dumb. Any and all help is greatly appreciated.
Hello,

This simply means the manual patch is corrupted during downloads. Can you try to redownload one via Chrome and try again? Don't pause during download and run the manual patch as Administrator. If you have any anti-virus, please deactivite it during patching.

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5876
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: Update 1.57 and Manual Patch not working

Post by draoidruid on Tue 10 Sep 2013, 05:07

I'm having a hard time with downloads. I've been doing it with Chrome, but it is taking a long time, much longer than normal, to download any file from Games4theWorld.

I have downloaded other files not from this host, and they aren't getting corrupted, but I redownloaded the Ultimate Patch and now there are files missing. Is something wrong with their end?

draoidruid
Beginner
Beginner

Posts : 5
Points : 1587
Reputation : 0
Join date : 2013-06-28

View user profile

Back to top Go down

Re: Update 1.57 and Manual Patch not working

Post by J.T. on Tue 10 Sep 2013, 05:12

draoidruid wrote:I'm having a hard time with downloads. I've been doing it with Chrome, but it is taking a long time, much longer than normal, to download any file from Games4theWorld.

I have downloaded other files not from this host, and they aren't getting corrupted, but I redownloaded the Ultimate Patch and now there are files missing. Is something wrong with their end?
Hello,

It's taking particularly long because of its size (1.3 GB, in which a lot of people have experienced slow download like you too). And I don't think it's the issue of EA's servers because a lot of people can download it successfully. Are you currently redownloading it?

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5876
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: Update 1.57 and Manual Patch not working

Post by noirnoir on Mon 30 Sep 2013, 20:27

hi there, I'm having the same problem here. stuck at step 11, manual patch showing same error as the guy above..

help
 -update-
trying to re-download the manual patch again.. will update again 1-2 hours..

-update-
it works now.. thank you all.. so it is a download problem..

noirnoir
Beginner
Beginner

Posts : 4
Points : 1497
Reputation : 0
Join date : 2013-09-21

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum