"There was an error during startup. Please see the Log for more details." [SOLVED]

View previous topic View next topic Go down

"There was an error during startup. Please see the Log for more details." [SOLVED]

Post by TheDoggFather on Sat 14 Sep 2013, 03:55


First of all, I just want to vent out my frustration installing this game. It literally took me 6-7 hours just to get the whole game + expansions installed. I was sitting in this seat for 3 hours, went out for like half an hour, then sit back down for more hours so the game can finally be installed right.

Here's the WHOLE thing that I did:
1.) I installed The Sims 3 - All In One Edition. However, I uninstalled it right after I noticed it's 1 version outdated four days later

2.) I have followed the official EA site's uninstalling instructions for Sims 3 to completely remove absolutely everything related to Sims in order to start over; meaning I deleted the Electronic Arts folder from Wow6432Node in Registry Edit. 

3.) I downloaded & installed The Sims 3, World Adventures, Ambitions, Late Night, Pets, Seasons, Generations, Showtime, Supernatural, University Life, and Island Paradise straight from the Games4TheWorld ThePirateBay uploads after uninstallation. 

4.) Before Island Paradise was installed, it prompted me to update. It didn't work, but however, I managed to fix it by installing the manual patch fix given from this site. It is now updated to 1.57 which allows me to install Island Paradise. 

5.) Right after the extremely long expansion installations are finished, I went ahead to download the Ultimate Fix. I read the instructions 3 times in a row to insure I did everything correctly which I did. I placed the cracks in each expansion folders provided from the .Rar folder. 

6.) Thinking that I have FINALLY installed everything correctly, I started the launcher and for some reason, it's giving me this stupid "There was an error during startup. Please see the Log for more details." 

-------------------------------------------------------------------------------------------------------------------------------------
There you have it, a detailed explanation of what I precisely did in order to install the game. Is there something else I need to delete in the registry besides Wow6432Node? Oh, and I forgot to mention - I deleted the Electronic Arts document from the "All In One Edition" of Sims 3 after I uninstalled it.


Sims 3 has got to be the most annoying game to ever install. This is what I chose NoSteam /or All In One installers to install the game and it played without a problem. I only downloaded the Games4TheWorld version so I can normally update the game, install new expansions, and hope that it can run faster.

Teamviewer is welcomed as well to check what I did wrong.

TheDoggFather
Beginner
Beginner

Posts : 6
Points : 1503
Reputation : 0
Join date : 2013-09-14

View user profile

Back to top Go down

Re: "There was an error during startup. Please see the Log for more details." [SOLVED]

Post by J.T. on Sat 14 Sep 2013, 04:11

Hello,

Did you delete the registry folders of All In One Edition before proceeding to reinstallation? And is your pc 32-bit or 64-bit?

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5873
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: "There was an error during startup. Please see the Log for more details." [SOLVED]

Post by TheDoggFather on Sat 14 Sep 2013, 04:13

cat2006house wrote:Hello,

Did you delete the registry folders of All In One Edition before proceeding to reinstallation? And is your pc 32-bit or 64-bit?
Well, I searched the index for "All In One" on Regedit and it didn't find anything related to it so I guess I have deleted it? Not sure, where is it stored at? Just in case. And my PC is 32 bit.

Forgot to mention. My systems specs:
Intel Core 2 Duo P8700
Ram: 4GB
Graphics Card: Nvidia GTX 260m

My sincere thanks for the fast reply! Oh man, I thought I had to wait until midnight or tomorrow to see any replies. This site is pretty awesomesauce.

TheDoggFather
Beginner
Beginner

Posts : 6
Points : 1503
Reputation : 0
Join date : 2013-09-14

View user profile

Back to top Go down

Re: "There was an error during startup. Please see the Log for more details." [SOLVED]

Post by J.T. on Sat 14 Sep 2013, 04:18

Hello,

First of all, the registry entries are quite different. They can be of different names of the altered edition that you have installed. And these installation files can be the reason why this error happens (because you didn't clear the registry entries thoroughly). Since you are 32-bit, I suggest you run the registry editor and go to HKEY_LOCAL_MACHINE >> Software >> Sims (not Wow6432Node). See if there are any registry folders of expansion packs/stuff packs that you didn't install on your pc/have uninstalled.

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5873
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: "There was an error during startup. Please see the Log for more details." [SOLVED]

Post by TheDoggFather on Sat 14 Sep 2013, 04:21

cat2006house wrote:Hello,

First of all, the registry entries are quite different. They can be of different names of the altered edition that you have installed. And these installation files can be the reason why this error happens (because you didn't clear the registry entries thoroughly). Since you are 32-bit, I suggest you run the registry editor and go to HKEY_LOCAL_MACHINE >> Software >> Sims (not Wow6432Node). See if there are any registry folders of expansion packs/stuff packs that you didn't install on your pc/have uninstalled.
Ahh, I see and I just did what you told me to do. I deleted the stuff packs I didn't install, ran the launcher, and the error still persists. :/

TheDoggFather
Beginner
Beginner

Posts : 6
Points : 1503
Reputation : 0
Join date : 2013-09-14

View user profile

Back to top Go down

Re: "There was an error during startup. Please see the Log for more details." [SOLVED]

Post by J.T. on Sat 14 Sep 2013, 04:25

TheDoggFather wrote:
cat2006house wrote:Hello,

First of all, the registry entries are quite different. They can be of different names of the altered edition that you have installed. And these installation files can be the reason why this error happens (because you didn't clear the registry entries thoroughly). Since you are 32-bit, I suggest you run the registry editor and go to HKEY_LOCAL_MACHINE >> Software >> Sims (not Wow6432Node). See if there are any registry folders of expansion packs/stuff packs that you didn't install on your pc/have uninstalled.
Ahh, I see and I just did what you told me to do. I deleted the stuff packs I didn't install, ran the launcher, and the error still persists. :/
Hello,

If you don't mind, can you run Teamviewer and give me your ID and password via pm?

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5873
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: "There was an error during startup. Please see the Log for more details." [SOLVED]

Post by TheDoggFather on Sat 14 Sep 2013, 04:26

cat2006house wrote:Hello,

If you don't mind, can you run Teamviewer and give me your ID and password via pm?
Sure! Just let me download Teamviewer and get everything started because I didn't actually think we had to resort to this lol.
*Edit* 
Alright, so me and cat2006house had a Teamviewer session (Forgive me for not knowing your gender haha). The problem lies within the registry where it appears that I haven't actually deleted some of the reg for the game to work due to me following EA's guide instead of Simswiki. However, I just realized that after he/she started uninstalling files for me via 'Your Uninstaller' so i couldn't do anything about it. Thank you so much for your help and as soon as the game starts running, I'ma reply this thread as solved and I'll give advises for people who faces similar problems as me that way, I can contribute in helping people as well ^.^

TheDoggFather
Beginner
Beginner

Posts : 6
Points : 1503
Reputation : 0
Join date : 2013-09-14

View user profile

Back to top Go down

Re: "There was an error during startup. Please see the Log for more details." [SOLVED]

Post by TheDoggFather on Sun 15 Sep 2013, 19:57

Alright! I'm back. I just tested it an hour ago since yesterday I had to go somewhere for the whole day. 

Anyways. During the uninstalling process, I accidentally uninstalled one expansion using Normal Mode using Your Uninstaller (cracked provided by Games4TheWorld). However, after I'm done with all of that, I uninstalled CCleaner and cleaned the registry files, scan it 3-4 times and viola! I cracked the game using Ultimate Fix from Games4TheWorld & I can now be able to play Sims 3 w/ all the expansions! 

Here's the lesson in all this if you're in the similar situation than me: 

Sims 3 NoSteam & All In One editions may be useful for quick downloading, however you're stuck from what they have.  Meaning if there's a new expansion pack you're interested it & you want to install it, you can't do that so you have to uninstall the whole thing & wait until they update their installer packs. This made me switch to Games4TheWorld edition in the first place because they're unmodified. I recommend you switch your torrent downloader to set your .torrent downloads - 1 at a time. That way, it could download faster rather making it download all of them at once. 

For uninstalling those one pack installers such as NoSteam/AIO, I recommend you follow Sims3Wiki's guide rather EA's because there's still more things you have to delete from the registry & EA doesn't tell you that. OR you can use Your Uninstaller and if it shows up, uninstall all of them with Super Mode (Right-click, uninstall) to save the time. Finally, install the Games4TheWorld edition of Sims 3 + expansions and you shouldn't have no more problems. They can provide you with better support since (Once again), it's unmodified. Thank you cat2006house once again for helping me out! I hope in the future, people will read this and will now know what to do! ^_^

TheDoggFather
Beginner
Beginner

Posts : 6
Points : 1503
Reputation : 0
Join date : 2013-09-14

View user profile

Back to top Go down

Re: "There was an error during startup. Please see the Log for more details." [SOLVED]

Post by Shamrock on Sun 15 Sep 2013, 23:18

Problem solved, topic locked.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5941
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum