Installed worlds don't have descriptions and when I load them sims and lots have weird names.

View previous topic View next topic Go down

Installed worlds don't have descriptions and when I load them sims and lots have weird names.

Post by Wasting_Night on Sat 05 Oct 2013, 12:50

I've been having this problem recently I installed Midnight Hollow and Sunlit Tides and when I decided to start a new game and pick the world they don't have descriptions. They load properly but when they do, lots and sims have weird names that look like file paths. I don't know if this is relevant but when I tried to install the worlds they're labeled as an "object" rather than a world.

Wasting_Night
Posting Nerd
Posting Nerd

Posts : 20
Points : 1718
Reputation : 0
Join date : 2013-04-25

View user profile

Back to top Go down

Re: Installed worlds don't have descriptions and when I load them sims and lots have weird names.

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 06 Oct 2013, 11:47

Hello,

Try to redownload the worlds.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Installed worlds don't have descriptions and when I load them sims and lots have weird names.

Post by Wasting_Night on Tue 08 Oct 2013, 06:22

Thank you for replying. I've tried re-downloading the worlds but the problem still persists. I'm starting to think something might be wring with my game.

Wasting_Night
Posting Nerd
Posting Nerd

Posts : 20
Points : 1718
Reputation : 0
Join date : 2013-04-25

View user profile

Back to top Go down

Re: Installed worlds don't have descriptions and when I load them sims and lots have weird names.

Post by ☠ ~ Aɳɳ ~ ☠ on Tue 08 Oct 2013, 08:05

Hello,

It's not your game, it's a known problem. Though I haven't been able to find the awnser for this particular world yet. This tends to happen with Riverview-based user created worlds when that user doesn't have Riverview installed, but I don't know how it related to other worlds yet.

Do you have other EA worlds like Barnacle Bay? And if not, would you be willing to install it as a test?
Do you have the store fixes?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Installed worlds don't have descriptions and when I load them sims and lots have weird names.

Post by Wasting_Night on Tue 08 Oct 2013, 12:24

I already had Riverview installed before the problems started and yes, I got the store fix hoping it'll get rid of the problem but sadly it didn't.

Wasting_Night
Posting Nerd
Posting Nerd

Posts : 20
Points : 1718
Reputation : 0
Join date : 2013-04-25

View user profile

Back to top Go down

Re: Installed worlds don't have descriptions and when I load them sims and lots have weird names.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum