Installer won't launch. [SOLVED]

View previous topic View next topic Go down

Installer won't launch. [SOLVED]

Post by CookieDutch on Tue 08 Oct 2013, 14:30

Hello, 
I've downloaded the base game and the expansions from you, all your downloads, but I can't seem to get them to work.. 

Question 
I've mounted the two discs into the BD-rom stations with DEAMON lite, as explained in your installation guide, but now the installer doesn't launch when I click on the disc (SIMS3).. It doesn't run at all and nothing happens even after waiting for ages. There should be enough space on my PC so I'm not sure how I can solve this problem now. I have already tried re-extracting the files several times which didn't work. All similar issues I could find on here were MAC users and I use a PC.. So hence this thread..

Question 
I've also tried to use the Ultimate Simple Installer, but I'm not sure how to extract the downloads to the right folders, I can't extract the latest.rar file to my computer. Am I supposed to extract the downloads onto my computer and THEN add them to the folders in the (un-extracted) installer program file? I can't find any clear answers on this topic yet. 
Also, which files do I need to add?

I hope you can help me, I'm slightly digitally challenged but I'm sure with a little help we can make this work.. Looking for bad joke
avatar
CookieDutch
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Sims
Female Posts : 4
Points : 1481
Reputation : 0
Join date : 2013-10-08
Location : NL

View user profile

Back to top Go down

Re: Installer won't launch. [SOLVED]

Post by Shamrock on Tue 08 Oct 2013, 15:32

Hello,
Mounting is only necessary for the base game install. Is that what you are trying to do?
YOu need to create two digital drives with Daemon Tools, then mount Sims3 and Disk1 (each one on a seperate drive).
Then start Sims 3. If it doesn't launch, check in My Computer: if the drives do not appear with the "Sims 3" and "Disk 1" label, you did not mount them. If they do appear, double click on the Sims 3 drive and select the Autorun.exe.
Then when asked, browse to the second mounted drive.
I hope this was clear enough...

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5943
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Installer won't launch. [SOLVED]

Post by CookieDutch on Tue 08 Oct 2013, 15:46

Thanks for the response! Yeah, I am trying to install the base game first, and got through the instructions without problems (super clear even for a tech-nitwit like me, cheers!).

Both drives appear in My Computer, it's just that they don't run when I click on them, neither double click nor the autorun seem to respond at all. Not showing up in task manager either..
avatar
CookieDutch
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Sims
Female Posts : 4
Points : 1481
Reputation : 0
Join date : 2013-10-08
Location : NL

View user profile

Back to top Go down

Re: Installer won't launch. [SOLVED]

Post by Shamrock on Tue 08 Oct 2013, 15:51

Usually, once mounted, you should have a popup asking what you want to do with the device, no?
Please go to My Computer, and select the Sims 3 drive in the left panel. Then, double-click the Autorun.exe.
If still nothing happens, you might have authorization problems: have you checked the taskbar for the shield icon?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5943
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Installer won't launch. [SOLVED]

Post by CookieDutch on Tue 08 Oct 2013, 16:01

Yup, the pop up came and I clicked on autorun, I've tried all different ways to run the installer, but nothing works so far. 

There's no shield in my taskbar so far as I can discover, and I am operating my PC as the administrator, even ticked iSCSI-service in my firewall allowed-programs-list, still no response..

//EDIT: Errr... Not sure how I found the brains to do this, but I went into the folder on the BD-romstation of the SIMS3 disc and clicked on the Setup(including shield, you were probably right then!) and now it HAS launched.. Thank you for your patience, hope this topic may help another lost soul one day.. 

One question though, do I need to save the downloaded (extracted) files after installation? They take up a lot of space..
avatar
CookieDutch
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Sims
Female Posts : 4
Points : 1481
Reputation : 0
Join date : 2013-10-08
Location : NL

View user profile

Back to top Go down

Re: Installer won't launch. [SOLVED]

Post by Shamrock on Tue 08 Oct 2013, 16:25

Please refrain from double posting.
Glad you found out how to do it!

You can unmount then delete everything once you're done installing without any problem.
Anything else we can help you with?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5943
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Installer won't launch. [SOLVED]

Post by CookieDutch on Tue 08 Oct 2013, 16:35

That will be all for now, thank you so much! 
Keep up the good work, if there is anything else, I will definitely let you know. 
(also cheers for having patience with me)
x
avatar
CookieDutch
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Sims
Female Posts : 4
Points : 1481
Reputation : 0
Join date : 2013-10-08
Location : NL

View user profile

Back to top Go down

Re: Installer won't launch. [SOLVED]

Post by Shamrock on Tue 08 Oct 2013, 18:19

No problem at all! Happy simming!
Problem solved, topic locked.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5943
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum