Problem with update 1.63

View previous topic View next topic Go down

Problem with update 1.63

Post by Ameera42 on Sun 20 Oct 2013, 21:56

Hi All

I ran the manual patch and the ultimatefix my game now wont load, It loads as such but stops a fraction from the end of the bar I'm getting all the advertisements from EA  Games its runing through every EP and SP I have left it runnig for up to an hour and a half and it still wont finish loading any Idea what might be causing this ????

for the latest patch 1.63
avatar
Ameera42
Posting Freak
Posting Freak

Windows version :
  • Windows 7
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 2 and 3 sims 4
Female Posts : 112
Points : 1800
Reputation : 1
Join date : 2013-02-03
Age : 57
Location : UK

View user profile

Back to top Go down

Re: Problem with update 1.63

Post by Aɾყα on Mon 21 Oct 2013, 10:39

Hello,

If you use mods, please disable them for the moment and try again. You can simply move the mods folder out of Documents\Electronic Arts\The Sims 3 to test this.
If that doesn't help (or you don't have mods), please rename the The Sims 3 folder to test run your game with a clean folder. If that does the trick, you can move your saves, reinstall your cc and move your mods to the newly generated folder.

If that doesn't work, please patch and crack again.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20010
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum