Problem with start (launcher). [SOLVED]

View previous topic View next topic Go down

Problem with start (launcher). [SOLVED]

Post by pl_in_nl on Mon 21 Oct 2013, 12:57

Hello,
So I have this problem after updating the sims to 1.63.5 version. The thing is that I cannot run the game with luncher, or it takes more than 30 minutes.
I tried to run it with TS3W and it works but all details I have changed (sim's life time, seasons, quality of reflections and all the others) are back to basics. Sims are not getting old, the moon is not changing and the quality is low. 
Does anyone know what may be the problem and how to solve it?

_________________
avatar
pl_in_nl
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Female Posts : 17
Points : 1494
Reputation : 0
Join date : 2013-10-11
Age : 24
Location : The Netherlands

View user profile

Back to top Go down

Re: Problem with start (launcher). [SOLVED]

Post by J.T. on Mon 21 Oct 2013, 13:36

It's very normal that the patch changed the settings to default. You can of course change the settings to what they should be.

As for the launcher, I can tell you that a lot of people are having problems with the launcher. maybe you should rename the folder C:\Users\(your computer name)\Documents\Electronic Arts\The Sims 3 and run the launcher again.

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5876
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: Problem with start (launcher). [SOLVED]

Post by pl_in_nl on Mon 21 Oct 2013, 13:47

I did change it already couple of times, but every time when starting the game, is back to default.
I will try to change the name

//EDIT

I've check it, and it is already the way you said

_________________
avatar
pl_in_nl
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Female Posts : 17
Points : 1494
Reputation : 0
Join date : 2013-10-11
Age : 24
Location : The Netherlands

View user profile

Back to top Go down

Re: Problem with start (launcher). [SOLVED]

Post by J.T. on Mon 21 Oct 2013, 17:10

pl_in_nl wrote:I've check it, and it is already the way you said
Does renaming the folder work?

If not, I am afraid you may need to fix the issue with the manual patch here: http://games4theworld.bestgoo.com/t1870-can-t-update-the-sims-3-to-v133-fix-manual-patch and apply Ultimate Fix 1.63 again.

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5876
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: Problem with start (launcher). [SOLVED]

Post by pl_in_nl on Mon 21 Oct 2013, 18:02

I didn't change it, because that was already correct name

_________________
avatar
pl_in_nl
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Female Posts : 17
Points : 1494
Reputation : 0
Join date : 2013-10-11
Age : 24
Location : The Netherlands

View user profile

Back to top Go down

Re: Problem with start (launcher). [SOLVED]

Post by The_gh0stm4n on Tue 22 Oct 2013, 00:55

pl_in_nl wrote:I didn't change it, because that was already correct name
I'm not sure about the "options reset", but are you using any mods ?

Also, try to look at the "Options.ini" file, in My Documents/Electronic Arts/The Sims 3. Right-click on the file and go to "Properties". Now, look at the small box where it says "Read-only". Is it marked ? If yes, unmark the box, click on "Apply", then "OK".

Go into the game, change a few settings and save these settings. Exit the game, then re-start. Now...is it still the same ?


_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14462
Points : 19189
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Problem with start (launcher). [SOLVED]

Post by pl_in_nl on Tue 22 Oct 2013, 19:35

Carlos G. thank you very much! It worked! Very Happy


Moderator edit: I interpret this as "problem solved". Very Happy  Whenever you run into other problems, feel free to open a new topic here ! This is closed.

- Carlos

_________________
avatar
pl_in_nl
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Female Posts : 17
Points : 1494
Reputation : 0
Join date : 2013-10-11
Age : 24
Location : The Netherlands

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum