Is anyone else having problems with the 1.63 patch? [SOLVED]

View previous topic View next topic Go down

Is anyone else having problems with the 1.63 patch? [SOLVED]

Post by auntjemima on Mon 21 Oct 2013, 17:58

I downloaded the manual patch and applied that, but I can't get my Sims to do anything.  I'll click for them to walk somewhere or go to work or school and their queue thing just empties.  They all just stand still and don't do anything.  I even installed the ultimate fix again and it didn't help.  The game worked fine before updating the patch.
I haven't downloaded any custom content since updating the patch thing.  
I did try to install the nraas master controller, but when I had that in the mods folder, the game never loaded.  It just sat on the family loading screen for 1 hour +.  And it wasn't frozen--the little phrase things kept changing, but it just never loaded.  

Does anybody know what could be wrong?

auntjemima
Beginner
Beginner

Posts : 4
Points : 1735
Reputation : 0
Join date : 2013-10-21

View user profile

Back to top Go down

Re: Is anyone else having problems with the 1.63 patch? [SOLVED]

Post by The_gh0stm4n on Mon 21 Oct 2013, 22:51

@auntjemima wrote:I downloaded the manual patch and applied that, but I can't get my Sims to do anything.  I'll click for them to walk somewhere or go to work or school and their queue thing just empties.  They all just stand still and don't do anything.  I even installed the ultimate fix again and it didn't help.  The game worked fine before updating the patch.
I haven't downloaded any custom content since updating the patch thing.  
I did try to install the nraas master controller, but when I had that in the mods folder, the game never loaded.  It just sat on the family loading screen for 1 hour +.  And it wasn't frozen--the little phrase things kept changing, but it just never loaded.  

Does anybody know what could be wrong?
Hello,

I had similar things happen in the past, in my game. Do you have any mods ? Even if they are "compatible" with the base game patch version, there might be trouble, so you might want to try taking them all out.

_________________



Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 Expansion install checklist // How to install The Sims 4


Feel free to e-mail me for general questions about G4TW, Site navigation & Support, if you don't get a reply after 24 hours of opening a new Forum topic!

avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.
Male Posts : 16246
Points : 21664
Reputation : 2346
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Is anyone else having problems with the 1.63 patch? [SOLVED]

Post by friendlyfi on Wed 23 Oct 2013, 15:34

I found that it was because i hadnt updated my nraas, once i updated all my nraas mods it worked again    fi

friendlyfi
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 and World of Tanks
Female Posts : 71
Points : 2429
Reputation : 2
Join date : 2012-03-09
Age : 57

View user profile

Back to top Go down

Re: Is anyone else having problems with the 1.63 patch? [SOLVED]

Post by auntjemima on Thu 24 Oct 2013, 00:52

I tried removing all the downloads and it still didn't work right.  I don't know what's wrong with it.  I guess I'm going to have to wait until the next patch comes out and see if that works.

auntjemima
Beginner
Beginner

Posts : 4
Points : 1735
Reputation : 0
Join date : 2013-10-21

View user profile

Back to top Go down

Re: Is anyone else having problems with the 1.63 patch? [SOLVED]

Post by The_gh0stm4n on Thu 24 Oct 2013, 03:15

@auntjemima wrote:I tried removing all the downloads and it still didn't work right.  I don't know what's wrong with it.  I guess I'm going to have to wait until the next patch comes out and see if that works.
I wanted to avoid it, but you may have to try renaming the folder "The Sims 3" (in My Documents/Electronic Arts) into anything you like. Then re-start the game, make a new savegame for now and play for a while.

If it works, then the problem was maybe a corrupt(ed) savegame, corrupte(ed) cache, or mods/CC. So let us know the result, so that we can go farther then. Good luck ! Smile

_________________



Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 Expansion install checklist // How to install The Sims 4


Feel free to e-mail me for general questions about G4TW, Site navigation & Support, if you don't get a reply after 24 hours of opening a new Forum topic!

avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.
Male Posts : 16246
Points : 21664
Reputation : 2346
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Is anyone else having problems with the 1.63 patch? [SOLVED]

Post by auntjemima on Sat 26 Oct 2013, 20:06

Ok, so now it's back to normal for the most part, except I still can't control one of my Sims.  I moved out the rest of the family and then tried to move him in with them and then I couldn't control any of them again.  Hopefully you followed that.  Can just one Sim be corrupt?  And if so, how do I fix him?  Normally, I'd just delete him or kill him off, but I spent so much time building up his skills, I'd hate to see him go.

auntjemima
Beginner
Beginner

Posts : 4
Points : 1735
Reputation : 0
Join date : 2013-10-21

View user profile

Back to top Go down

Re: Is anyone else having problems with the 1.63 patch? [SOLVED]

Post by The_gh0stm4n on Sun 27 Oct 2013, 01:16

@auntjemima wrote:Ok, so now it's back to normal for the most part, except I still can't control one of my Sims.  I moved out the rest of the family and then tried to move him in with them and then I couldn't control any of them again.  Hopefully you followed that.  Can just one Sim be corrupt?  And if so, how do I fix him?  Normally, I'd just delete him or kill him off, but I spent so much time building up his skills, I'd hate to see him go.
Yes, it is possible that "just one" sim can get corrupted, and as far as I know, there is nothing you can do about it in that case.

You can, however, try saving all your sims (even the "corrupt" one) into the "bin", in edit town-mode, then make a new savegame, put your family in there, and play on. See if the same happens there.

If it does, then the sim might be indeed corrupt.

_________________



Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 Expansion install checklist // How to install The Sims 4


Feel free to e-mail me for general questions about G4TW, Site navigation & Support, if you don't get a reply after 24 hours of opening a new Forum topic!

avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.
Male Posts : 16246
Points : 21664
Reputation : 2346
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Is anyone else having problems with the 1.63 patch? [SOLVED]

Post by auntjemima on Sun 27 Oct 2013, 23:18

Never mind.  I got frustrated and killed him.  Now it works.   Thanks for your help though Smile


Moderator edit: OK, then have fun ! If you have any other questions, feel free to open a new topic. This is closed.

- Carlos

auntjemima
Beginner
Beginner

Posts : 4
Points : 1735
Reputation : 0
Join date : 2013-10-21

View user profile

Back to top Go down

Re: Is anyone else having problems with the 1.63 patch? [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum