Cannot play game since installing Into The Future

View previous topic View next topic Go down

Cannot play game since installing Into The Future

Post by amyelliex on Thu 24 Oct 2013, 17:48

When I run the launcher it says 'there was an error during startup please see log for details'

When i try and run TS3W it says server initialization failed (0x0175dcbb)

I have checked everything is installed correctly and removed my mods, ran the ultimate fix etc, but to no avail. Help

amyelliex
Beginner
Beginner

Posts : 7
Points : 1464
Reputation : 0
Join date : 2013-10-24

View user profile

Back to top Go down

Re: Cannot play game since installing Into The Future

Post by Shamrock on Thu 24 Oct 2013, 18:18

This means broken registry reference...
Did you move anything?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5941
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Cannot play game since installing Into The Future

Post by amyelliex on Thu 24 Oct 2013, 18:45

Not that I'm aware of :/

amyelliex
Beginner
Beginner

Posts : 7
Points : 1464
Reputation : 0
Join date : 2013-10-24

View user profile

Back to top Go down

Re: Cannot play game since installing Into The Future

Post by visa2012 on Thu 24 Oct 2013, 19:00

i had this problem and reappled the ultimate fix and it worked:)
avatar
visa2012
Posting Freak
Posting Freak

Windows version :
  • Windows Vista

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3
Female Posts : 116
Points : 2245
Reputation : 5
Join date : 2012-01-06
Age : 26
Location : egypt

View user profile

Back to top Go down

Re: Cannot play game since installing Into The Future

Post by Shamrock on Thu 24 Oct 2013, 19:07

Please copy the files from the #Crack folder of the Ultimate Fix to your base game install folder.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5941
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Cannot play game since installing Into The Future

Post by amyelliex on Thu 24 Oct 2013, 19:12

I've done this and unfortunately it's not worked. Sad  Thank you for your help so far though, I appreciate it.

amyelliex
Beginner
Beginner

Posts : 7
Points : 1464
Reputation : 0
Join date : 2013-10-24

View user profile

Back to top Go down

Re: Cannot play game since installing Into The Future

Post by Shamrock on Thu 24 Oct 2013, 19:15

If your OS is in English, please try this tool!

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5941
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Cannot play game since installing Into The Future

Post by amyelliex on Thu 24 Oct 2013, 19:32

Thank you! but this has not worked either.  Sad I really don't understand it, it was fine before I installed the new EP.

amyelliex
Beginner
Beginner

Posts : 7
Points : 1464
Reputation : 0
Join date : 2013-10-24

View user profile

Back to top Go down

Re: Cannot play game since installing Into The Future

Post by Shamrock on Thu 24 Oct 2013, 19:34

We will probably need a TeamViewer meeting if you are fine with it...

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5941
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Cannot play game since installing Into The Future

Post by amyelliex on Thu 24 Oct 2013, 19:41

Uhm I think that'll be okay, do i have to pay anything?

amyelliex
Beginner
Beginner

Posts : 7
Points : 1464
Reputation : 0
Join date : 2013-10-24

View user profile

Back to top Go down

Re: Cannot play game since installing Into The Future

Post by Shamrock on Thu 24 Oct 2013, 19:46

No you don't.
Please download the software, install just the runing version, and then PM me your ID and password.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5941
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Cannot play game since installing Into The Future

Post by amyelliex on Thu 24 Oct 2013, 21:41

Hello everyone, I managed to fix this by uninstalling TS3 movie stuff pack, something must've been corrupt with that EP! (I dont think I got it from here, actually so that's probably why) But that was after Shamrock tried for over half an hour via Teamviewer trying to fix this. I cannot thank her enough for her efforts, and she advised me to do a fresh uninstall and it was then I started to uninstall EP's one by one. The support on this forum is next to none, and I will be sticking around for sure. Very Happy

amyelliex
Beginner
Beginner

Posts : 7
Points : 1464
Reputation : 0
Join date : 2013-10-24

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum