HELP: a weird issue

View previous topic View next topic Go down

HELP: a weird issue

Post by cheybabyxx on Tue 03 Dec 2013, 15:02

Hi there, I can't get two of my sims to go to work. The carpool notification comes up but never shows up so I do it manually and it tells me its not their work hour even if it is and just tell me that it starts in 1 day, and then repeats the same the next day. My sim has never been to work at all. I have tried resetting, quitting job and getting another one and I even started a brand new game and nothing has helped. So to sum things up I can't get sim to go work, carpool never shows but the school bus does, other sim can go to work just fine and I just don't know what else to do. 

Help!
avatar
cheybabyxx
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Perfect Dark Zero, Dead Space. HP, Gears Of War ect.
Female Posts : 31
Points : 1881
Reputation : 2
Join date : 2012-07-26

View user profile

Back to top Go down

Re: HELP: a weird issue

Post by J.T. on Tue 03 Dec 2013, 15:19

Sometimes mods can make your game go haywire. Do you have any mods/Custom Content installed? Remove them if you do, and see if it helps any.

Also you can try switching the active household back and forth in "Edit Town". This may trigger EA Story Progression and override the broken portal.

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5809
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: HELP: a weird issue

Post by cheybabyxx on Wed 04 Dec 2013, 03:05

I tried both and I am still having the same problem Sad
avatar
cheybabyxx
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Perfect Dark Zero, Dead Space. HP, Gears Of War ect.
Female Posts : 31
Points : 1881
Reputation : 2
Join date : 2012-07-26

View user profile

Back to top Go down

Re: HELP: a weird issue

Post by J.T. on Wed 04 Dec 2013, 04:31

First of all, are you sure you have completely removed the folder Mods from C:\Users\(your computer username)\Documents\Electronic Arts\The Sims 3?

You can also try deleting the caches in the same folder:
Create-a-Sim Cache: CasPartCache.package
Build/Buy mode cache: compositorCache.package
Mod or custom content cache: scriptCache.package
New Sims and skin cache: simCompositorCache.package
SimPort/other social feature-related caches (?):socialCache.package
Look for a folder that says Thumbnails. Delete anything inside of it.
Look for WorldCaches and delete anything inside of it.

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5809
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: HELP: a weird issue

Post by cheybabyxx on Wed 04 Dec 2013, 08:17

Yep doubled checked. All mods and custom content removed. Caches cleared, thumbnails deleted and its still happening. :/
avatar
cheybabyxx
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Perfect Dark Zero, Dead Space. HP, Gears Of War ect.
Female Posts : 31
Points : 1881
Reputation : 2
Join date : 2012-07-26

View user profile

Back to top Go down

Re: HELP: a weird issue

Post by J.T. on Wed 04 Dec 2013, 14:16

Can you create a new save to see if the same glitch happens again?

Also, you can try saving the sims to bin in "Edit Town" and create a new save with the same household.

Please let us know the result.

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5809
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: HELP: a weird issue

Post by cheybabyxx on Wed 04 Dec 2013, 15:14

I believe I already did that. I went the main menu and saved the household and made a new save of that and the issue was still there. I think that's the same thing. If that's not what you mean then please let me know.
avatar
cheybabyxx
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Perfect Dark Zero, Dead Space. HP, Gears Of War ect.
Female Posts : 31
Points : 1881
Reputation : 2
Join date : 2012-07-26

View user profile

Back to top Go down

Re: HELP: a weird issue

Post by J.T. on Wed 04 Dec 2013, 15:30

Have you tried creating a brand-new save with brand new sims?

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5809
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: HELP: a weird issue

Post by cheybabyxx on Fri 13 Dec 2013, 03:57

Yes I did but it did not work. I uninstalled and re-installed and that fixed the issue but now the school bus wont show up. :/
avatar
cheybabyxx
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Perfect Dark Zero, Dead Space. HP, Gears Of War ect.
Female Posts : 31
Points : 1881
Reputation : 2
Join date : 2012-07-26

View user profile

Back to top Go down

Re: HELP: a weird issue

Post by cheybabyxx on Sun 05 Jan 2014, 16:50

If I need to create a new topic for this let me know. Recently I have a new computer so I had to restart everything so I have a brand new game and the school bus will not show up. If I try to send the teens to school, it tells me school is not in session.
avatar
cheybabyxx
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Perfect Dark Zero, Dead Space. HP, Gears Of War ect.
Female Posts : 31
Points : 1881
Reputation : 2
Join date : 2012-07-26

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum