Version 0.0 and Base Game Incompatible

View previous topic View next topic Go down

Version 0.0 and Base Game Incompatible

Post by skipfoursixteen on Thu 05 Dec 2013, 14:54

Hi. 
My Base Game was working fine with the latest update, but whenever I try to download Ambitions or Generations I either get the error of the Sims 3 Launcher not responding, or Version 0.0 and that the Base Game is incompatible. I've tried installing, and re installing about 3 times already and I have followed all the steps on the Ambitions instruction. The download works fine but as I soon as I update, everything goes wrong. Any help?

skipfoursixteen
Posting Nerd
Posting Nerd

Posts : 22
Points : 1959
Reputation : 0
Join date : 2012-09-05

View user profile

Back to top Go down

Re: Version 0.0 and Base Game Incompatible

Post by J.T. on Thu 05 Dec 2013, 18:34

First of all, you should never follow the instructions in any installation guides that came with G4TW torrents. They are all outdated.

The only guide you should follow is this: http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly.

If you found that the version of the base game you have is 0.0. Please do step 2 of the guide first.

In case of problem, download and install Your Uninstaller Pro from www.games4theworld.org and uninstall the base game with Super Mode of the Uninstaller. Reboot your pc, and reinstall the base game. Afterwards, apply the manual patch and then go on and install other expansion packs/stuff packs and then apply the Ultimate Fix as mentioned in the guide.

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5932
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Got it working!

Post by skipfoursixteen on Fri 06 Dec 2013, 05:11

Totally forgot about the Ultimate Fix! I downloaded Generations beforehand then applied and everything seems like it's working for me. Thanks!

Sort of a side question. I noticed when ever I download the fix, that it takes about 4 tries before it actually finishes because I usually get the "Failed - Network error" message in the download tab below (using Google Chrome). It's a little bothersome because the whole thing takes about 30 minutes, so canceling midway makes it take more time. Mine eventually worked, but just wondering if it's just me, or this is common.

skipfoursixteen
Posting Nerd
Posting Nerd

Posts : 22
Points : 1959
Reputation : 0
Join date : 2012-09-05

View user profile

Back to top Go down

Re: Version 0.0 and Base Game Incompatible

Post by J.T. on Sat 07 Dec 2013, 17:08

It is actually not common. I think either it's the cookies or caches that hinder the download, or your internet connection problem.

_________________

"Part of growing up is doing what's best for the people you care about, even if sometimes, that means hurting someone else."

avatar
J.T.
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Male Posts : 3442
Points : 5932
Reputation : 306
Join date : 2013-01-29
Age : 21
Location : Panem

View user profile

Back to top Go down

Re: Version 0.0 and Base Game Incompatible

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum