Weird problem after loading saved game

View previous topic View next topic Go down

Weird problem after loading saved game

Post by bekapufi on Tue 10 Dec 2013, 20:51

Hello,

first of all: thank you for everything o this site, I downloaded the basic game and the extensions from here and everything worked perfectly for about two months on my Win 7. Until now. 

I have weird problem. 

I start the game normally, start a new story, play for a while, save the game, everything works fine. But when I load the previously saved game, these happen: 
 - the family seems to have 0 Simoleons. 
 - the green bar displaying their mood turns greenish blue
 - the characters freeze: they complete the tasks I gave them before saving, then just stay there. I cannot give them orders or click on the previously gave orders. 
 - the portraits on the left are non visible, I cannot change between the characters

However, everything else works: the animations, the time flows, I can even change to building mode, take pictures, everything. 

What can it be? I tried to re install the manual patch, deleted the custom stuff. Nothing helps. 

Thanks a lot. 
 :newfag:
avatar
bekapufi
Beginner
Beginner

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Sims 1-2-3, every Star Wars game
Female Posts : 1
Points : 1415
Reputation : 0
Join date : 2013-12-10
Location : Budapest, Hungary

View user profile

Back to top Go down

Re: Weird problem after loading saved game

Post by Kotona14 on Wed 11 Dec 2013, 22:07

Hi
With the Sims, did you try "ResetSim (First name) (Last name)"? 
Did you also start a completely new save to see if it happens again? I'd make two saves. One with custom content in the game and other with no custom content whatsoever.

Kotona14
Posting Lord
Posting Lord

System architecture :
  • 32 bits (x86)

Favourite games : Sims 3 (all the expansions and stuff packs)
Female Posts : 231
Points : 2300
Reputation : 10
Join date : 2012-03-06
Age : 27
Location : Iceland

View user profile

Back to top Go down

Re: Weird problem after loading saved game

Post by Shamrock on Thu 12 Dec 2013, 09:37

Please use the Save As option, see if it changes anything.
Also, please go into Documents\Electronic Arts\The Sims 3\Saves, and if you have a file with extension .bad please delete it!

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5945
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum