Expansion/stuff packs problem!!!!!

View previous topic View next topic Go down

Expansion/stuff packs problem!!!!!

Post by ck21 on Mon 16 Dec 2013, 06:08

Hey there. 

My comp won't run with all expasions and stuff packs. 
After you have pressed the play button and the "black" loading page, with the little circle, comes up (BEFORE the Maxim logo) it won't go any further. And can stand there for hours or until my comp shuts down. I currently have 18 out of 21 expansions and stuff packs installed, and that it maxium.

Is there anything to do about it ?

Thanks.  Smile

ck21
Beginner
Beginner

Posts : 2
Points : 1404
Reputation : 0
Join date : 2013-12-16

View user profile

Back to top Go down

Re: Expansion/stuff packs problem!!!!!

Post by Shamrock on Mon 16 Dec 2013, 16:28

Did you apply the Ultimate Fix?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5938
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: Expansion/stuff packs problem!!!!!

Post by ck21 on Mon 16 Dec 2013, 19:00

Yeah, and i've used this method for a long time. 
The problem only came when i installed the 19th expansion pack.

ck21
Beginner
Beginner

Posts : 2
Points : 1404
Reputation : 0
Join date : 2013-12-16

View user profile

Back to top Go down

Re: Expansion/stuff packs problem!!!!!

Post by The_gh0stm4n on Wed 18 Dec 2013, 15:31

ck21 wrote:Hey there. 

My comp won't run with all expasions and stuff packs. 
After you have pressed the play button and the "black" loading page, with the little circle, comes up (BEFORE the Maxim logo) it won't go any further. And can stand there for hours or until my comp shuts down. I currently have 18 out of 21 expansions and stuff packs installed, and that it maxium.

Is there anything to do about it ?

Thanks.  Smile


Hello,

I'm not sure if I understood your problem, but can you have a look at my suggestions in the following topic:

http://games4theworld.bestgoo.com/t14295-ts3-black-screen-nothing-working-solved


Let me know if I misunderstood your problem, or if this "solution" from me works for you. Good luck !


_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14419
Points : 19139
Reputation : 2036
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum