Custom Content not showing up in game - HELP

View previous topic View next topic Go down

Custom Content not showing up in game - HELP

Post by ellierain16 on Thu 19 Dec 2013, 04:56

Help My sims launcher says that all my downloads are properly installed, but once I open the game, none of them show up. How do I fix this? It's so frustrating, and it started after I accidentally checked the "Run without custom content" box. After unchecking it, the custom content still will not come back. please help!!

ellierain16
Beginner
Beginner

Posts : 2
Points : 1405
Reputation : 0
Join date : 2013-12-19

View user profile

Back to top Go down

A Solution

Post by :Alison on Thu 19 Dec 2013, 13:02

Its in the install content tab, however its not in the game! 
OK. If it's in the 'installed content' tab, I think the best thing to do is first try to uninstall everything and then reinstall it. 

If that doesn't work, the more drastic solution: 

- drag your 'Electronic Arts/The Sims 3' folder to your desktop 
- let the game generate a new one by starting up the launcher (or possibly the game) 

Now if you kept your old Sims3Packs in your Downloads folder, move them all from the folder on your desktop to the new folder that was just created. (If for some stupid reason the game didn't create a Downloads folder yet, you can always drag the one from your desktop The Sims 3 folder to your new one...) 
If you haven't kept them, you will need to re-download (through Purchase History and from any third party site where you got Sims3Pack content). 

Now you can reinstall all your content through the launcher. I usually reinstall in batches of no more than about 50 items, because the launcher sometimes chokes if there's more. 

If your cc works now, you can move over the contents of your Save Games, Saved Sims and Library, and if you have one, your Mods folder in its entirety, and you should have your game back. 

You might also want to copy over UserPresets.package if you have a lot of preset patterns.

_________________
 The Sims 3 plumbob  Hammertime  Awesome Emote 


avatar
:Alison
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8
  • Windows Vista
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Posts : 23
Points : 1489
Reputation : 2
Join date : 2013-12-13
Age : 22
Location : California

View user profile

Back to top Go down

Re: Custom Content not showing up in game - HELP

Post by ellierain16 on Fri 20 Dec 2013, 00:40

That didn't work.

ellierain16
Beginner
Beginner

Posts : 2
Points : 1405
Reputation : 0
Join date : 2013-12-19

View user profile

Back to top Go down

Re: Custom Content not showing up in game - HELP

Post by SimmerAbby on Fri 20 Dec 2013, 22:00

I had the same problem long time ago.
I tried everything!! 
BUT, as much as it doesnt have any sense at all, try to open the launcher WITHOUT INTERNET CONNEXION! Turn off wi-fi or your internet modem.
Run the game like that and check if your CC is working.
I dont know how or why, but it works for me!
avatar
SimmerAbby
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, GTA series, Silent Hill series.
Female Posts : 58
Points : 1937
Reputation : 4
Join date : 2012-09-19
Age : 23
Location : Venezuela

View user profile http://twitter.com/albanigrcia

Back to top Go down

Re: Custom Content not showing up in game - HELP

Post by The_gh0stm4n on Sat 21 Dec 2013, 02:48

ellierain16 wrote:Help My sims launcher says that all my downloads are properly installed, but once I open the game, none of them show up. How do I fix this? It's so frustrating, and it started after I accidentally checked the "Run without custom content" box. After unchecking it, the custom content still will not come back. please help!!


Hello,

Have a look at this topic here first: http://games4theworld.bestgoo.com/t2208-sims3pack-installed-world-inaccessible-or-wont-install-fix

Afer that, you'll have to re-install all your .sims3packs. The problem now is, if you try installing ALL your .sims3packs at once, they won't show up in the game, even if the launcher says so. The launcher can only "handle" the installation of about 250 MB of .sims3packs, but not much more. So you would have to put only a few .sims3packs into the "Downloads" folder, then install them, put in the next few files, and so on.

An alternative to this is "CC Magic"; with that you can install ALL your .sims3packs at once. Look at this topic here to learn how to use CC Magic.

Good luck and let me know your outcome ! Smile 




SimmerAbby wrote:I had the same problem long time ago.
I tried everything!! 
BUT, as much as it doesnt have any sense at all, try to open the launcher WITHOUT INTERNET CONNEXION! Turn off wi-fi or your internet modem.
Run the game like that and check if your CC is working.
I dont know how or why, but it works for me!


Hello,

As far as I know, this problem has nothing to do with your computert being connected to the internet during play. Wink  Try the same solution I posted for the topic creator. If that doesn't work for you, please open a new topic, so that i can help you individually.

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper




avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14462
Points : 19188
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum