Sims 3 won't load town after installing patch 1.63 [SOLVED]

View previous topic View next topic Go down

Sims 3 won't load town after installing patch 1.63 [SOLVED]

Post by asterisk0228 on Sat 21 Dec 2013, 07:18

I've recently updated my game to ver1.63 in order to install the Roaring Heights town, but now my game won't go past the town loading screen. 

To update my game, I used the ultimate fix from this site, installed the universal patch and then replaced the cracked TS and .dll files back since I was getting the no CD error. When I started the game, everything went smoothly - but then when I tried to open my saved game, the loading bar only fills up to around 1% then it stops working and I have to force close it. I also tried to create a new game in the new town I installed but the same thing happened. Then I tried to remove the mods, by taking the Mods folder out of the EA My Documents folder, but it didn't do anything.

Does anyone know how to fix this?

[edit]
I figured I must have done something wrong when copy-pasting the ultimate fix files and cracks so I redid it. Now it loads up to around 99% but doesn't seem to fully load and open my saved game.

[edit 2]
After waiting for a long time, the loading bar did fill up and I'm now able to play the game. ^^;


Moderator edit: OK, problem seems solved now. Smile  Feel free to open a new topic if you have another problem. Topic closed.

- Carlos



asterisk0228
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Posts : 7
Points : 1348
Reputation : 0
Join date : 2013-12-21

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum