Game only loads to 99% when entering new world

View previous topic View next topic Go down

Game only loads to 99% when entering new world

Post by retrofairytales on Mon 23 Dec 2013, 17:19

Hi!

Just bought Sims 3 and downloaded the EP's Seasons, Ambitions, Pets, Generations, University Life and Island Paradise + the world Monte Visto. As far as I remember, the game fully loaded before the EPs were installed - and I also remember once being able to get into Sunset Valley and trying to create a Sim after installing them. But since my PC can't ble played with when the charger is in, it ran out of battery before I could finish.

This has never happened before, I just had to download The Sims 3 from Origin because I lost my physical basegame-disc - and I've always used your EP-torrents.

So what is the problem here? The loading screen stops at 99% and could stay like that for an hour and a half without moving, allthough the screen background changes, music keeps going and sentences keep coming. But by then, my computer is out of battery anyways...

Could it be corrupt CC's?

retrofairytales
Beginner
Beginner

Posts : 2
Points : 1864
Reputation : 0
Join date : 2012-11-08

View user profile

Back to top Go down

Re: Game only loads to 99% when entering new world

Post by The_gh0stm4n on Mon 23 Dec 2013, 19:17

@retrofairytales wrote:Hi!

Just bought Sims 3 and downloaded the EP's Seasons, Ambitions, Pets, Generations, University Life and Island Paradise + the world Monte Visto. As far as I remember, the game fully loaded before the EPs were installed - and I also remember once being able to get into Sunset Valley and trying to create a Sim after installing them. But since my PC can't ble played with when the charger is in, it ran out of battery before I could finish.

This has never happened before, I just had to download The Sims 3 from Origin because I lost my physical basegame-disc - and I've always used your EP-torrents.

So what is the problem here? The loading screen stops at 99% and could stay like that for an hour and a half without moving, allthough the screen background changes, music keeps going and sentences keep coming. But by then, my computer is out of battery anyways...

Could it be corrupt CC's?


Hello,

If you have any mods, then remove them all, for now. Then, go to My Documents/Electronic Arts/The Sims 3 and delete the scriptCache.package file.

Re-start the game and see if the game loads. Keep in mind though that you still have to be patient, but see what happens and let me know !

_________________



G4TW Forum rules // G4TW Forum FAQ // G4TW Downloads // G4TW on ThePiratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14830
Points : 19689
Reputation : 2094
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum