problems after coming back from sim university

View previous topic View next topic Go down

problems after coming back from sim university

Post by concubine on Thu 09 Jan 2014, 05:36

first off thanks G4TW for all your work and support!! yall are quick to reply to our problems and i'm grateful for that.

so now i sent my two out of four sims in the household to sim university. when they got back, i killed off one of the sims that did NOT go to university cause i didnt want to deal with 4 sims. i also used the option "save as..." cause i thought it would idk save as a different game so i can keep that household if i ever want to return to it later on. 
but now one of my sims (also did NOT go to unversity and not the one that was killed off) is invisible and her picture on the side of the screen doesnt show up either. my other sims also won't respond to my commands. they just keep mourning the death of the aforementioned sim. 
whats going on and what sohuld i do?
thanks in advance!
oh ps - in the main menu my household now has the default picture like my sims don't show up its just like a cutout of a family?? 
i deleted the saves that was created by "save as"
oh pss - im currently using a modthesims patch downloader to patch my exp packs as advised in a separate thread cause i feel like that might be the issue - my latenight/ambitions packs are a little behind.

concubine
Beginner
Beginner

Posts : 6
Points : 1385
Reputation : 0
Join date : 2014-01-09

View user profile

Back to top Go down

Re: problems after coming back from sim university

Post by Shamrock on Thu 09 Jan 2014, 09:02

Hello,
Have you try to reset your sim?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5940
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: problems after coming back from sim university

Post by concubine on Fri 10 Jan 2014, 00:05

yeah i have.
update : all of my household sims are visible now and they are functioning properly thanks to errortrap but now some of the sims in my town are in full blackface like not even dark skint they're pure black no shadows/shades or anything and other sims are also invisible.
i feel like it might be important to note that the wings of fairy sims are visible - but not the rest of em.

concubine
Beginner
Beginner

Posts : 6
Points : 1385
Reputation : 0
Join date : 2014-01-09

View user profile

Back to top Go down

Re: problems after coming back from sim university

Post by Shamrock on Fri 10 Jan 2014, 00:34

What Mods are you using?
Are you sure they are all up to date?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5940
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

Re: problems after coming back from sim university

Post by concubine on Fri 10 Jan 2014, 09:08

a bunch: store fixes, debugenabler, errortrap, overwatch i also have ccmerged and XML package files in my mods - packages folder. idk if they're all up to date ... if i wanna update them do i just delete the current file and move the new file in?

concubine
Beginner
Beginner

Posts : 6
Points : 1385
Reputation : 0
Join date : 2014-01-09

View user profile

Back to top Go down

Re: problems after coming back from sim university

Post by Shamrock on Fri 10 Jan 2014, 10:47

Yes, that's how you do it.
Please also delete ScriptCache.Package from Documents\Electronic Arts\The Sims 3.

Does it help?

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5940
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum