Choose Family page doesn't finish loading.

View previous topic View next topic Go down

Choose Family page doesn't finish loading.

Post by hozbeb on Wed 15 Jan 2014, 01:21

Sorry if this is in the wrong section, I didn't think it counted as in-game.. anyway

I downloaded sims 3 pet expansion today, so I just have that and the base game. I don't have any mods or anything like that. I've stopped all unnecessary background programmes running, made sure the sims is the only program running, and this still keeps happening.

I can't get past this page, there are no options in the drop down list or in the options menu. I can click all the buttons but nothing happens..



Also (Don't worry, Im not a complete and utter noob haha) the screenshots I take are all turning out plain black, so I took this instead.

Is there anything I can do until the Ultimate fix is updated?

Thanks!


NB: I am desperate to make a crazy farm lady family.

hozbeb
Beginner
Beginner

Posts : 3
Points : 1382
Reputation : 0
Join date : 2014-01-15

View user profile

Back to top Go down

Re: Choose Family page doesn't finish loading.

Post by occultation on Wed 15 Jan 2014, 03:38

This has just happened to me...

Did you find a fix?
avatar
occultation
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3
Male Posts : 55
Points : 1444
Reputation : 9
Join date : 2014-01-15
Location : England

View user profile

Back to top Go down

Re: Choose Family page doesn't finish loading.

Post by hozbeb on Wed 15 Jan 2014, 05:53

I haven't Sad If nothing comes of it I might just uninstall everything and then reinstall, I downloaded the base about a year ago and, while it's been updated, I'm not sure who I downloaded it from, perhaps there's something in the files that isn't consistent with the files in this expansion..

hozbeb
Beginner
Beginner

Posts : 3
Points : 1382
Reputation : 0
Join date : 2014-01-15

View user profile

Back to top Go down

Re: Choose Family page doesn't finish loading.

Post by agreenerscene on Wed 15 Jan 2014, 06:17

Mind did this after I patched to 1.66 today - I didn't try to fix it though, kinda just freaked out and uninstalled everything. Currently reinstalling...
avatar
agreenerscene
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Posts : 3
Points : 1384
Reputation : 0
Join date : 2014-01-14

View user profile

Back to top Go down

Re: Choose Family page doesn't finish loading.

Post by hozbeb on Wed 15 Jan 2014, 07:16

yeah, is that what all this fuss about the 1.66 is? I tried using the temporary fis on the page underneath the ultra fix but now it compains that there's not pets disk so meh. hi ho hi ho uninstalling i shall go
 

hozbeb
Beginner
Beginner

Posts : 3
Points : 1382
Reputation : 0
Join date : 2014-01-15

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum