Quick fix question. [SOLVED]

View previous topic View next topic Go down

Quick fix question. [SOLVED]

Post by dudejca on Thu 28 Jul 2011, 01:07

I have the retail version of Sims 3... should I still apply the ultimate fix crack on that?

dudejca
Beginner
Beginner

Favourite games : Sims 3
Male Posts : 11
Points : 2406
Reputation : 0
Join date : 2011-04-10
Location : California

View user profile

Back to top Go down

Re: Quick fix question. [SOLVED]

Post by Adwomin on Thu 28 Jul 2011, 02:00

Hello,

Yes. Did you install Generations first?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026422
Reputation : 2253
Join date : 2010-03-13
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Quick fix question. [SOLVED]

Post by dudejca on Thu 28 Jul 2011, 02:02

Admin wrote:Hello,

Yes. Did you install Generations first?

I have everything installed but Fast Lane which I don't want and the most recent expansion I downloaded is Generations.

dudejca
Beginner
Beginner

Favourite games : Sims 3
Male Posts : 11
Points : 2406
Reputation : 0
Join date : 2011-04-10
Location : California

View user profile

Back to top Go down

Re: Quick fix question. [SOLVED]

Post by Adwomin on Thu 28 Jul 2011, 02:04

Hello,

So yes, even if you've got a retail version of the base game, you still need to do all steps as described in the included guide.
Good luck and please let me know if you've got any more questions!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026422
Reputation : 2253
Join date : 2010-03-13
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Quick fix question. [SOLVED]

Post by dudejca on Thu 28 Jul 2011, 08:03

I can't take it anymore. bounce

I've followed ALL the directions carefully, I move and replace the two files to each of my packs that I have to the correct location. (Except Step 7 since I don't have Fast Lane) And now I cant get past Step 11!! It keeps saying invalid file found and I kept re-applying the files in the correct place. I restarted my comp and tried again but it still doesn't work! And yes I read all the posts who had this problem but I swear I put them all in the correct place. I hope the installation guide is right... I just don't know. I noticed I had to apply a TSLHost.dll in the beginning (base) then the same file again for Generations in the same place (C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin) I guess that's what's making it screw up but I'm tired of it already I don't get what to do now.

Can someone give me the old fix again cause it worked better last time... I'll just wait for the next fix I guess...

dudejca
Beginner
Beginner

Favourite games : Sims 3
Male Posts : 11
Points : 2406
Reputation : 0
Join date : 2011-04-10
Location : California

View user profile

Back to top Go down

Re: Quick fix question. [SOLVED]

Post by Adwomin on Thu 28 Jul 2011, 17:50

dudejca wrote:I can't take it anymore. bounce

I've followed ALL the directions carefully, I move and replace the two files to each of my packs that I have to the correct location. (Except Step 7 since I don't have Fast Lane) And now I cant get past Step 11!! It keeps saying invalid file found and I kept re-applying the files in the correct place. I restarted my comp and tried again but it still doesn't work! And yes I read all the posts who had this problem but I swear I put them all in the correct place. I hope the installation guide is right... I just don't know. I noticed I had to apply a TSLHost.dll in the beginning (base) then the same file again for Generations in the same place (C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin) I guess that's what's making it screw up but I'm tired of it already I don't get what to do now.

Can someone give me the old fix again cause it worked better last time... I'll just wait for the next fix I guess...
Hello,

The files you have to apply in the beginning are not the cracks. The only crack file is the Generations crack, which can be found in the "# Crack" folder.
Anyhow, please contact me via the Live Support on www.games4theworld.info when Online. I'll be on the Technical Staff.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026422
Reputation : 2253
Join date : 2010-03-13
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Quick fix question. [SOLVED]

Post by dudejca on Fri 29 Jul 2011, 10:24

Oops I meant the files in the beginning yes I know theyre not cracks.

I think I put them in the wrong order, what is the particular order?

dudejca
Beginner
Beginner

Favourite games : Sims 3
Male Posts : 11
Points : 2406
Reputation : 0
Join date : 2011-04-10
Location : California

View user profile

Back to top Go down

Re: Quick fix question. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 29 Jul 2011, 15:33

Hello,
There's no particular order in which you have to replace the original files before updating your game. Just put each one in the correct folder.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20088
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Quick fix question. [SOLVED]

Post by dudejca on Sat 30 Jul 2011, 07:16

Seemed I did the files wrong, but I got it fixed now.

Thank you Admin for helping me via live Teamviewer, problem fixed! Very Happy

dudejca
Beginner
Beginner

Favourite games : Sims 3
Male Posts : 11
Points : 2406
Reputation : 0
Join date : 2011-04-10
Location : California

View user profile

Back to top Go down

Re: Quick fix question. [SOLVED]

Post by Adwomin on Sat 30 Jul 2011, 07:27

dudejca wrote:Seemed I did the files wrong, but I got it fixed now.

Thank you Admin for helping me via live Teamviewer, problem fixed! Very Happy
Hi there,

You're welcome, mate. Please let us know if you've got any more problems in the future. For now have fun playing!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026422
Reputation : 2253
Join date : 2010-03-13
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum